Only Google doesn't work, it times out.

May 29, 2009 at 09:02:31
Specs: Vista Home Prem. 64bit

Google is my default search, no problems many years,
the day before I
let my grandchild check her gmail. My browser is the
latest Firefox,
with the “sign me in” add on, which I disabled to let her
sign in. Lo
and behold, now I can’t use google search or just about
any site that
is a Google site. I put in a search item and/or try to
navigate to any
google site and google tries to open and it times out, all
the
time,now going on a week. I have no problems searching
with the other
search engines. I have no problems with any other
addresses. When I
try to ping google's IP address it times out as it does with
95% of
google addresses. There is no google outage and my
other pc use google
with no problem. I can use my gmail and google maps
with no problems,
it only occurs on this machine running Vista home prem
64bit. I just
don’t know what kind of setting has been changed to only
effect google
search. I have done a system restore and it has had no
effect. And, of
course, there is no way to get help from google, I guess if
you are
God you must go through their designated
representatives. I can't
believe that I'm the only one to ever have suffered from
this problem.
The only thing that I see that is different is recently I
started to
see the java script window appear with google analytics,
that I have
never seen before. Help, I want to continue to use
google, if I can...
Since I wrote you all I have tried using the IP address
74.125.127.99
and was able to arrive at Google search, but when I
searched I still
timed out. Using CMD I ipconfig /release, /flushdns and
/renew. No
change. Please is there somebody out there who can
help?

See More: Only Google doesnt work, it times out.

Report •


#1
May 29, 2009 at 09:29:36

... in "Firefox" click "tools" (tab) click options> privacy

... make sure "accept cookies from sites" is ticked

... click "exceptions" (tab) ... remove google etc if "in" there!

Grrrr
"...pentathol makes you sing like a canary"
http://img193.imageshack.us/img193/...
... got brain freeze


Report •

#2
May 31, 2009 at 07:56:02

Google is my default search, no problems many years. My browser is the latest Firefox, last week it started that now I can’t use google search or just about any site that is a Google site. I put in a search item and/or try to navigate to any google site and google times out, all the time, other google sites take a long time to load, or they time out also, this problem is now more then a week old. I have no problems searching with other search engines. Now, I am beginning to have problems with any other addresses. When I try to ping google's address, (Google.com) it times out as it does with 95% of google addresses. There is no google outage and my other pc uses google with no problem. I can use my gmail and google maps with no problems, it only occurs on this machine running Vista home premium 64bit. I just don’t know what kind of setting has been changed to only effect google search. I have done a system restore and it has had no effect. I have done a complete virus and malware scan, nothing has shown up (using Comodo and Avast and Superantispyware And, of course, there is no way to get help from google. With some online tech help I have tried the following: gone to the Hosts file and found no problems.
Help please, I'm pulling my hair out and investing a lot of time......Stan
Extensions installed:
Adblock, Autopager, Fission, Ghostery, LinkExtend, Skype ext. Sxipper and WOT
Plugins installed:

I never use IE8/7, but when I looked for it in “Add/Remove” it wasn’t there, when I looked in Zsoft uninstaller, it was not there either.

I turned off windows firewall and am using only Comodo which has an Antivirus also, I did install Avast a day or so ago as Gizmo Richards recommended it and said with an antivirus two can be used and I use them “on demand only”.

I have dumped all cookies from Firefox and Firefox is set to dump them when closing and has been. I did the same with IE8 (which I don’t use, except when I have to) it too is set to dump on closing. I search for %userprofile%\Cookies and nothing showed up. You folks are tops it is a shame that google or their forums does not respond and hang in there like you all…..Still fighting…


Report •

Related Solutions


Ask Question