Solved Motherboard POST problem 3 Beep issue

August 23, 2013 at 21:46:11
Specs: Windows Vista, 4GB
I need help with this issue..

A few days ago i was playing Sonic Generations on my PC and my performance was a joke it slows down it had problems playing smoothly and i had 4GB on my Vista 32-bit OS so i always found it odd why my computer was not as fast as the RAM promises to boost its performance so i decided to recap on my issue with the performance and i set it to a very massive Performance dedicated machine and still nothing so i thought back to several things that slow down PC performances and since i had Vista and i simply dont have the money to buy a Windows 7 or 8 "I wouldnt even if i had the money honestly..."

So i also did things like open Task Manager to quit undesired running programs in order to dedicate more performance improvements.. this worked from time to time but i sure did not like doing it daily than i remember my last RAM stick "DDR2 1GB" was the last stick i placed in my Motherboard and the RAM was not matching the channels Soo.. i actually removed the old RAM that was in Channel 2 leaving behind 3GB of RAM and then i started playing Sonic Generations the performance was off the chain it was more smoother and ran nicelly but than i remember that the boot up said that the amount of memory reduced and that the RAM sticks did not match so i placed my DDR1s in Channel 2 and DDR2s in Channel 1 the performance was great i loved it sure it was not enough to play the game more stable but it was enough to fully play the game in 720p back than this was not possible it was to laggy.

So this is were my problem began i wanted to find a way to Overclock my RAM for more performance but this proved to be of a challange i was scanning through the BIOS and i found something relating to RAM i dont remember what it was but is had stuff like "SDRAM" and there were Setting preferance "Defaults, Manual User and Manual Agresssive" ((I may be wrong on the way i typed those names)) so i set it to Agressive hoping for a boost and the screen fade black and the PC let of 3 Semi-Long beeps and i rebooted the machine nothing the computer is unaccessable.

Please help this is hard to fix i really really need some help.

- Emac

See More: Motherboard POST problem 3 Beep issue

Report •

Report •

August 24, 2013 at 00:15:21
✔ Best Answer
Actually i fixed it it turned out to be a issue related to to the Motherboard so i had to Jump the Motherboard but thank you

Report •

August 24, 2013 at 00:16:34
Thanks for letting us know.

Report •

Related Solutions

August 24, 2013 at 05:27:32
"i had to Jump the Motherboard"

You had to "jump" the motherboard because you set the memory to "aggressive". You've now reset all the BIOS settings to their defaults which generally are NOT the best performance settings. If you would post the make/model/model numbers of your board, CPU & RAM, one of us will post the proper BIOS settings.

Report •

Ask Question