Solved monitor blank the whole time

June 24, 2011 at 12:35:12
Specs: Vista, 488
When i turn on my emachines T5254 the monitor light comes on but the screen doesnt change at all. i recently opened the unit to clean it, did i disconnect something?

before this happened, startup would go on for about 30 seconds then it would just shut off.

See More: monitor blank the whole time

Report •

June 24, 2011 at 13:29:50
✔ Best Answer
You're hurting your chances to get help by starting multiple threads.

You need to learn how to research. The specs to ALL the systems you've been posting about are available at the manufacturer's websites - eMachines, HP, Compaq. The eMachines is the obviously the newest of the 3 & that is the one you should be concentrating on. The HP is outdated but not nearly as old as the Compaq. The Compaq is so old it should be in a museum somewhere.

eMachines are notorious for using weak Bestec power supplies, so it's very possible that's the problem. But you didn't state that you cleaned inside the case until now. Hopefully you didn't use a vacuum because if you did, all bets are off. Vacuums create static electricity which can easily fry electrical components. And if you took the heatsink off the CPU to clean it, it's very likely that you didn't replace it correctly. You need to explain what you did, in detail.

Report •

June 25, 2011 at 07:30:55
i only opened it and used a bounce sheet to wipe it out and that was pretty much it, my problem is that the computer shuts down only right before it loads the desktop, its loads everything else fine. what forum should i post this in to get the best response, vista?

Report •

Related Solutions

Ask Question