Missing Vista Operating System

June 30, 2009 at 10:42:28
Specs: Vista, Core2DuoE7400/4gig
Cousin dropped off her HP laptop after getting it back from HP after they replaced the motherboard. Specs are AMD Turion X2 TL-62 Dual-Core Mobile CPU, 2-250gig hd's, Nvidia graphics, & 17" screen. When she turned it on, the 'missing operating system' message appeared after BIOS screen. The BIOS sees both HD's. I tried the Vista repair and it doesn't 'see' anything. Can't boot to safe mode. I am doing a self test on 1st HD within the BIOS and it is running. I have taken both HD's out and tried to see them through USB on another PC. Nothing still. Can I assume that the mbr needs repair and/or needs to have the partitions repaired? I know I can count on you guys for sound, logical help. All opinions are appreciated and respected.
Thanks.

Loretta


See More: Missing Vista Operating System

Report •


#1
June 30, 2009 at 13:33:15
It should haver come back in workng order, send it back.

Report •

#2
June 30, 2009 at 14:55:11
Thanks for the reply. Yes..it should go back! But she says she needs the laptop for her business so I told her it I don't get it running by this evening, I will send it back for her. Anyway, after the self-test in the BIOS indicated that both were in good condition I took them out and then re-inserted them again and then I put the Vista 64bit disc in and voila! It found the operating system and repaired it. Now it purrs once again. I wish I knew why this happened! I guess I should just say...'it works now' and be done with it. You guys are still the cats!

Loretta


Report •

Related Solutions


Ask Question