Internet works only in safe mode

June 25, 2009 at 00:30:19
Specs: Windows Vista 32bit, Core 2 duo 2.66ghz/2gb ram

Hi, I accidently clicked on a link in a skype conversation. I believe it was a virus, nothing opened. And since computer being running slow. I ran a full virus scan on Nod32 my antivirus software, and also a full scan on malwarebytes antispyware. Now since a reboot, my Internet work connect, i get local access only.

I can ping 127.0.0.1 and my routers Ip, they both respond. but cant ping websites. And nothing else can access the internet. updates, ie, firefox, google chrome.

I have found thou, internet works well in safe mode, but i dont want to use safe, its very limited in what i can do in it.

Anything i can check to see whats blocking me?

Oh and also i disabled all non-microsoft services and all startup programs in msconfig. Didn't help either.


See More: Internet works only in safe mode

Report •


#1
June 25, 2009 at 06:37:36

Try system restore , failing that it could be addons ,

To find out if addons are the problem go to start , all programs

accessories , system tools , IE without add-ons .

..................


Report •

#2
June 25, 2009 at 15:51:10

tried IE without addons, didn't work. System restore dates been deleted by spyware, it disabled it.

I have noticed in Network and Sharing Center. Shows Unidentified network (local only)


Report •

#3
June 25, 2009 at 21:59:26

Solved: It was Nod32, somehow even with it turned off or disabled on startup, it still was blocking the network. I made a new profile and it let access thru the network.

Report •

Related Solutions


Ask Question