Internet - Unable to upload, ping.

Custom / 680i, sli 8800gtx, q6600
March 25, 2009 at 16:33:36
Specs: Windows Vista 64-bit
Hey guys n gals, need some assistance on an issue I've been working on for three days now.

Attached at the bottom is a photo of my attempts at pinging other known sites, doing an ipconfig, ipconfig /all, ipconfig /release, ipconfig /renew. You'll see all the errors I get an such.

This is effecting my ability to upload and game play. I'll have shaky connections to game servers because I am unable to upload, or at at least that is what I believe the issue is as I always fail @ uploading on various diagnostics programs I have ran to try and trouble shoot this issue.

Have even changed routers recently and still to no effect. Any help would be greatly appreciated! If I need to do anything in assisting you to assist me, please feel free to ask.

Thanks in advance,

See More: Internet - Unable to upload, ping.

Report •

March 25, 2009 at 16:35:33
Photobucket JPG
Forgot to post pic

Also, forgot to mention that I use Local Area Connection (1) to work from a direct line at home and (2) for when I am elsewhere with the comp. In my ipconfig's you'll see 5, 6, and 9. No clue why they are there and can't get rid of them no matter what route I've taken (control panel or hkey's)

Report •

March 25, 2009 at 21:19:08
Any help to be had? At a complete dead end =/

Report •

March 26, 2009 at 15:00:59
I can't access those sites from my office.

Can you repost but tell us the problem.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

Related Solutions

March 26, 2009 at 19:08:00
Thought I did explain the problem. Please be more detailed in what you need as I am obviously as a loss here.

Thank you in advance sincerely,

Report •

Ask Question