Internet Explorer doesn't open some sites

November 22, 2013 at 15:40:00
Specs: Windows Vista
Internet explorer was working great as I need it in some of my work applications. Last night it decided to quit working the is window says " Windows Explorer has stopped working. A problem caused the to stop working correctly. Windows will close the program and notify you if a solution is available." Irefox and Chrome are working fine. Now here is odd part, my work home page works. But all other sites do not i.e Google or yahoo or all other work related sites. Only my work home page where I log in and can work as normal. I cleaned the cache and cookies and turned off the firewall. Nothing helped.

I would appreciate any suggestions.


See More: Internet Explorer doesnt open some sites

Report •

November 22, 2013 at 20:06:17
First I would do a disk clean up to remove all the temp files etc. Start>all programs>accessories etc or begin to type disk clean up in the search box. Run the disk clean up utility. then

Try using firefox to download malwarebytes. Install it, let it update (uncheck real time protetection trial if offered) run a full scan and remove anything it finds and see if that helps. Link bleow.

To err is human but to really screw things up, you need a computer!

Report •

November 23, 2013 at 16:28:23
Next try IE Reset:
IE Tools > Internet Options > Advanced > Reset button.

You will loose any customizations and addons but addons soon come back with useage.

Always pop back and let us know the outcome - thanks

Report •

Related Solutions

Ask Question