Internet Behaving Strangely

September 17, 2010 at 08:12:28
Specs: Windows Vista
Urghh. This is seriously starting to bug me now!
I have AOL and when I try to open it on my laptop I am faced with an error message, it is clearly associated with windows rather than AOL but strangely it is blank. There is no information in the error box, it is completely white. The only option is to press OK or the red X in the top right hand corner. I have tried both options. Whichever button you click the box returns but after about 3 clicks it disappears. Sometimes it returns while I am logged into my AOL account, sometimes it doesn't. In 99% of cases you have to press OK or X several times.

This isn't the worst of my problems though. Also, when I go onto facebook, although I can log in perfectly fine, once I am signed into my account, I can only see the top of facebook, the logo, my friend requests, message inbox and notifications, the search box etc. Everything below this is white, both on my homepage and profile. I can't view any page on facebook and am unable to use the searchbox. I tried opening facebook in Internet Explorer too but the same problem arised. When I use my dad's laptop I have no problems using my facebook account.

Another issue is that when I try to open McAfee security centre, which I have installed, it refuses to load.

I am a regular user of Windows Live Messenger. Below the contacts list there is always an internet advertisement. This also appears white.

I am beginning to wonder if I have a virus. I haven't downloaded anything recently that could have encouraged this but I am aware it is still possible.

See More: Internet Behaving Strangely

Report •

September 19, 2010 at 05:27:09
try a full system scan by malwarebytes anti malware....

Report •
Related Solutions

Ask Question