Intermittant loss of sound and microphone.

September 22, 2010 at 04:09:36
Specs: Windows Vista, Core 2 2.4ghz, 4 gig RAM
Running Vista on a Asus P5B Deluxe mb with SoundMAX sound.
Spontaneously this machine has started to effectively mute itself intermittently for 1 to 10 seconds at a time. (Sometimes until the tune on vlc is stopped and started.)

Both recording and playback are effected. Tried downloading newest drivers and popped in ubuntu 10.04 on live CD and that works perfectly.
The machine still shows the VU meters moving and video is uneffected. Checked mute key on keyboard wasn't stuck down and tried unmuting and changing volume while it was quiet to no effect.
Multiple software and games all tested - all are effected.
All connections into and out of the pc checked and rechecked with different components.
This is a mature Vista install which has been running happily for years.

Other than a full re-install any ideas? :)

See More: Intermittant loss of sound and microphone.

Report •

September 28, 2010 at 08:22:35
perhaps your speakers are blown! =O In this case, plug some headphones in and see if that happens. If it happens, it's a comp problem. If NOT, then your speakers are shot.

Report •

September 29, 2010 at 11:37:43
If recording is also affected, and it works fine in Ubantu, then there is nothing wrong with your speakers.

It sounds like a driver issue although your said you downloaded the newest ones. Go into device manager and look at the drivers for your soundcard. Do the version numbers dates reflect the ones you just installed?

Report •

Related Solutions

Ask Question