I'm lost! Help please.

July 28, 2009 at 13:28:28
Specs: N/A
I have a laptop with vista. When I turned it on and did the
startup repair, it took me back to the option of startup
normally. I chose that. I just get a black screen. I wait for
a few minutes and nothing happens. I'm out of town, so I
don't have any of the disc that came with the laptop.
What's going on????

See More: Im lost! Help please.

Report •

July 28, 2009 at 15:02:50
Might try safe boot first, if works see logs to decide next step.

Might try any Vista dvd to see if it can repair the unit. If you can borrow one that is same version, should work.

Can use live linux cd/dvd's to access drive to recover data that may be critical before you attempt any other repair.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

July 28, 2009 at 17:44:45
... hi Asia9294 ... hi jefro

... try tapping "F8" key @ boot-up select "Safe mode with command prompt"

... when you get there (type):

bcdedit /enum [press ENTER]

... using this format anything listed as "unknown" under {**}

... ie... {bootmgr}
device <<<<<>>>>>>> unknown

... post here under the {relevant} << heading

... there maybe 3 unknown(s) @ most!

... and it maybe a case of just typing in a few words

... "cold off" switching has been know to mess with booting process

... to exit from there, press Ctrl+Alt+Del or type Exit and press Enter



... Posting is provided "AS IS" with no warranties
Grrrr... no hush money!

Report •

Related Solutions

Ask Question