I'm have the same problem. Any resolution?

February 26, 2011 at 19:14:28
Specs: Windows Vista
Clark,
DId you ever resolve the problem with your Dell? My Inspiron 1526 has just started doing the same thing. Even after shutting down nicely, when I go to power back up, it seems like the display doesn't come on, and the hard drive doesn't spin up. I do a hard power off about 5 or 6 times and eventually it boots up normally. Did you ever resolve this?
Thanks,
James

See More: Im have the same problem. Any resolution?

Report •


#1
February 27, 2011 at 14:33:23
This is a new post so nobody will know who you are addressing it to unless you provide a link to the post to which you are referrring. I looked through 10 pages for "Clark" then gave up.

We all live on the same ball.


Report •

#2
February 27, 2011 at 15:06:27
Hi Derek,
Sorry about that. I was trying to reply to a post from about a year ago from a guy named Clark that seemed to have the same problem I have. My Dell Inspiron 1526 fails to boot up about 9 times out of 10. When it fail, the display doesn't do anything and the hard activity light doesn't even blink. On that rare occassion that it does boot up, everything checks out fine. Right now I'm thinking that the battery isn't strong enough to boot it up. When I get a chance, I plan on shutting down, removing the battery, and seeing if it boots up any better on AC only.
Thanks,
James

Report •

#3
February 27, 2011 at 15:47:14
Definitely worth trying but unless the battery has a fault where it is draining too much power I would have thought just plugging in the AC would prove the point.

As there is nothing on the screen before Windows starts it has to be a hardware fault. Not too handy with laptops but bad connections or power supply are near the top the list of likely possibilities.

We all live on the same ball.


Report •

Related Solutions


Ask Question