HP Pavillion won't start

August 8, 2009 at 20:39:31
Specs: Windows Vista, 2.8 ghz 256 Ram
My daughter has a HP Pavillion Model a6500f 64 bit that is running Vista Home Premium. It has 4 gigs of ram, a 500 gig hard drive, and a dual core processor.

The computer ran fine until tonight. When she turns it on the keyboard is recognized but a blue splash screen for HP comes up that asks to click on esc to go into bios, F10 for setup, etc.

It won't go any further. There appears to be a yellow (or amber) light that lights up right behind the power swith (which does light up.) I can hear the fan is running and the mouse shows that it has power too.

If I press esc, a message comes up that it is entering setup but never does. It just sits there.

I would sure appreciate it if somebody could give me an idea what I might try to do to help her get her computer going again.

Thanks in advance for any and all suggestions.

See More: HP Pavillion wont start

Report •

August 8, 2009 at 21:58:34
"... this may help click me..."



... Posting is provided "AS IS" with no warranties
Grrrr... no hush money!

Report •

August 9, 2009 at 11:27:08
Solved the problem myself. Opened the tower and changed the port that the SATA drive cable connected to. At least after doing that and restarting the computer I was able to get into BIOS. Showed no hard drive as being recognized. Went to HP's site and found that Seatgate had a problem with some of the hard drives (500, 700, etc.) After calling a technician with HP it was decided that the hard drive had failed (no indication of it failing-it just stopped!!!)

HP is sending a new hard drive and a recovery disk (the recovery partition was on the hard drive that failed. No cost. There was still 50 days left on the warranty.

I guess we were LUCKY!

Thanks for looking at my computer problem.

Report •

Related Solutions

Ask Question