Error-Java Udate for Vista requires elevation

Sun microsystems / Build 1.6.0_18-b07
May 1, 2010 at 14:11:12
Specs: Windows Vista
I'm trying to install Java (TM) 6 Update 20. When I click the install button I get this error message.
Error--Java (TM) Update
Unable to launch the Java (TM) Update installer:
The requested operation requires elevation.
I have no idea what "elevation" means in this context.
Any suggestions at to what the problem is would be much appreciated.
Thanks.

See More: Error-Java Udate for Vista requires elevation

Report •


#1
May 1, 2010 at 14:36:07
I've moved your post to the Vista forum since I think you'll get more help here.

If I had to take a guess, I'd say that elevation has something to do with the user privileges required to perform the requested operation.

DerbyDad03
Office Forum Moderator


Report •

#2
May 1, 2010 at 16:02:33
picswiz,
Check out the instructions at the link below.

What to Do with "The requested operation requires elevation" in Vista
http://www.home-network-help.com/re...

Tufenuf


Report •

#3
May 1, 2010 at 17:48:44
DerbyDad03 and Tufenuf:

Thank you so much!
Running the program as administrator worked!

Gratefully,
picswiz


Report •

Related Solutions

#4
May 1, 2010 at 18:17:08
picswiz, Glad to see that the problem is solved and Thanks for posting back to let us know.

Tufenuf


Report •


Ask Question