Elf Toolbar creating major problems in IE8 & IE9 on Vista

January 14, 2012 at 13:04:10
Specs: Windows Vista Home Premium
I have a client who is Windows Vista with all the Windows Updates installed. He was using IE9 and kept getting lots of script errors even though debugging and notifications were turned off. I noticed the Elf Toolbar and disabled it and then used the Windows uninstaller to uninstall two versions of it - 1.13 and 1.15 I think. Then it occurred to me to use Revo to uninstall Conduit Engine which I guess has something to do with Elf. The problem with IE9 seemed to be fixed for a day and then it returned.

A couple more notes... the Google toolbar that was also installed was enabled, but nothing at all showed on that toolbar. When I disabled it, a gray space disappeared where presumably, the Google Toolbar was sitting. After all the uninstalls, the Google toolbar appeared as it normally would. Now that the problem has resurrected itself, the Google toobar is again empty of icons. We uninstalled IE9 and the same problem exists in IE 8.

Any help would be much appreciated!

See More: Elf Toolbar creating major problems in IE8 & IE9 on Vista

Report •

January 14, 2012 at 13:14:39
Use Firefox instead of Internet Explorer: http://www.mozilla.org/en-US/firefo...

Report •

January 14, 2012 at 14:47:56
I don't disagree, but am concerned there might be a bug on the computer that needs to be removed.

Report •

January 15, 2012 at 12:48:09
Any other thoughts?

Report •

Related Solutions

Ask Question