Corrupt system restore

DELL E521
November 24, 2007 at 13:13:45
Specs: Vista Home Premium, AMD 5000/ 2 GIG
My sytstem restore is corrupt. When i access it i get the message :-

The filename, directory name or volume abel syntax is norrect. Error (Ox8007) System restore willno cooe

When i access system protection tab in system properties the c drve is ticked with misssng in brackets. I cannot remove the tick

Any help to repair would be appreciated.


See More: Corrupt system restore

Report •


#1
November 24, 2007 at 18:40:35
Did you rename your C: drive? On reformating and installation the drive is sometimes named "Local Disk" or "New Volume". If you rename them as I did (to "Vista") Restore will deliver the message you have.

See my images here:
http://img.photobucket.com/albums/v...

and this one"

http://img.photobucket.com/albums/v...

and here is the error:

http://img.photobucket.com/albums/v...


You can either rename the drive to it's original name or just click both drives as I have. When you come to restore just highlight whichever name you are using.

Once I thought I was wrong, now I'm not so sure!

EDIT: The two pictures fit together, image 1 is the top and 2 is the bottom.


Report •

#2
November 25, 2007 at 01:43:14
Thanks Ewen that's exactly what i'm getting.

I have renamed c drive both Local Disk and Vista but i still have the problem. What i should have also said in my original mail is that on the system protection tab it says :-

Configuration is disabled by group policy.

Any further help would be appreciated.

ps, i had not changed the drive names.


Report •

#3
November 25, 2007 at 05:12:36
SMITHY10BC... unhappily I can't help you with "Group Policy" it's just a wee bit out of my depth. I'm sure that if XPUser sees this post he'll be able to give some advice. I had rather hoped this would solve your problem. Perhaps a Google on Group Policy will help.

Regards.


Once I thought I was wrong, now I'm not so sure!


Report •

Related Solutions

#4
November 25, 2007 at 06:08:49
This problem occurs when system restore is set to store restore points to a wrong path or location. See article from Dell below to remedy it.

How to resolve error 0x8007007B when I run System Restore in Vista

i_Xp/VistaUser


Report •

#5
November 25, 2007 at 08:02:44
I missed reading the post where the OP stated Configuration is disabled by group policy.

The fix for the above issue is given in the following link.

Restore point creation disabled by Group Policy

i_Xp/VistaUser


Report •

#6
November 25, 2007 at 09:18:20
You guys are great, problem sorted, many thanks for your kind help.

Report •

#7
November 25, 2007 at 09:29:22
You're very welcome. Thanks for posting back to let us know what worked for you.

i_Xp/VistaUser


Report •

#8
November 26, 2007 at 03:22:54
XPUser... I was rather hoping you would see this thread and you did. As an extension to my reply I was unsure as to how to remove my "unknown" system on the bottom of my second picture. Little did I know that a simple uncheking of the box would solve the problem. The first link you mentioned provided the answer. I did that and my Restore is also now back to normal.

Thank you from me too.

Once I thought I was wrong, now I'm not so sure!


Report •


Ask Question