Solved Can't Un-mute YouTube videos

October 8, 2013 at 05:42:59
Specs: Windows Vista
Can't Un-mute You Tube Videos. Sound is only muted at You Tube website and for You Tube videos sent to me via email. There is an "x" in front of the sound icon on the bottom of each video which I can't seem to restore to the regular sound function (volume is on and up on both RealTek Speakers and all other settings appear to be okay. I suspect Adobe Flash Player might be the issue, but I don't know how to solve it (and I could be wrong). Any help you can give me would be very much appreciated. Thank you for your time and effort resolving this problem.
PS using various browsers did not work (IE9, Mozilla Firefox)

message edited by nancyopn


See More: Cant Un-mute YouTube videos

Report •


#1
October 8, 2013 at 06:29:14

Report •

#2
October 8, 2013 at 07:02:33
✔ Best Answer
Thank you for your replies. However I continued to "play around" with the problem; signed in to my YouTube account, accessed the page where it shows your private videos, slid the volume slider on that page and the "x" disappeared. I was then able to get sound from YouTube videos.
I do sincerely apologize for being too hasty asking for help and thank you for your time and expertise!

Report •

#3
October 8, 2013 at 09:27:48
Are you by any chance using CCleaner? If so that might be causing it to mute when run - uncheck the Adobe Flash entry.

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
October 8, 2013 at 09:39:30
Hi Derek,
I do use CCleaner, but that was not creating the problem. I posted a reply earlier today which will tell you how I was able to resolve the issue. Thanks for your input!
Nancy

Report •

#5
October 8, 2013 at 09:51:28
That's fine, it's just that I had the same issue, fixed the same way but when I ran CCleaner it reverted back to the mute.

Always pop back and let us know the outcome - thanks


Report •


Ask Question