Can't reinstall Vista from Soft Boot

October 12, 2009 at 05:06:32
Specs: Vista Home Basic
I have a Compaq Presario CQ60 (404SA). Has been
working fine - I've had it for 2 months. I upgraded my
iPhone firmware on my iMac. Forgot about it and
plugged it into my PC later on. Blue screen of death
flashed on after a while and since then I cannot boot
into Windows.

When I turn on the computer it goes straight to a
screen with various options to change boot device
order, or BIOS setup options, or System Recovery.
It's F11 for System Recovery, which I want. However,
when I press the F11 key nothing happens. Have tried
command F11, Alt F11, etc. etc. but it just beeps
loudly or does nothing at all.

If I restart I sometimes get a different screen: black
with a while message saying 'Loading Windows Files'
and a progress bar. After some time it just goes back
the the other window with the function key options.

If I choose some of the other options, i.e. F2 for a
startup check, it says please wait and then nothing
happens.

I did make Recovery Disks when I bought it and when
I put them in it asks me to press F11. As stated, F11
doesn't work. I am very frustrated because I know I
can get the reinstall to work but just don't understand
how to do it if F11 won't work.

I would really appreciate some help as I have a
deadline on a project and I've got the files I need on
the PC not my iMac. Incidentally, the PC is networked
to the Mac but it was all working fabulously well until I
plugged in my iPhone.

Thanks in advance for any help. Please bear in mind
I'm a Mac user and have the PC to check my designs
on Windows machines so please be gentle with me.
I'm pretty expert on the Mac but obviously not on the
PC.


See More: Cant reinstall Vista from Soft Boot

Report •


#1
October 12, 2009 at 07:40:12

I think you need to do a start-up repair , From a disc , this tutorial from bleeping computers explains how

http://www.bleepingcomputer.com/tut...

You may also not have a Full install disk , so this will do .


http://neosmart.net/blog/2008/windo...

Nb. you do not need to use a torrent downloader for this disc just
double click on the down loaded link and select the browser of choice .


Some people have reported problems when they have burned this disk with Nero , I have had no problems with Vista's burner or Cdburnerxp ,
just slow the burn speed down a bit ,

If start-up repair does not do it for you try system restore .

A repair from a disc will work when sometimes it does not from a HDD .


Report •

#2
October 12, 2009 at 08:29:10
Thanks a lot for your answer but I only have a recovery disk.
And, as I have explained, the computer will not boot from the
recovery disk. It seems stuck in the window I described. It
has the Compaq logo and then options down below. F11 is
System Recovery but F11 does not work when pressed. I
cannot boot from a disk in the CD tray. I only get the screen
I have described and the function keys either don't work, or
say "plese wait" and then nothing happens after 2 or 3 hours
I give up and restart but nothing happens. The screen I've
described comes up almost immediately when I turn the
computer on, which I think is strange. It seems to be 'stuck'.

Thanks again.


Report •

#3
October 12, 2009 at 08:46:01
By the way, for everyone's info, I managed to get up a
screen with some info which says that Mouse is initialised,
Ram has passed, Cashe SRam has passed but System
Bios is shadowed and Video Bios is shadowed. Then it says
entering Multi Boot selection menu but nothing happens
(again).

I read somewhere that taking out my hard drive and putting it
back in might help??? I've also tried to boot from a Windows
XP installation disk as I don't like Vista, but it won't initiate
installation with that, either. Says entering setup and then
nothing happens.


Report •

Related Solutions

#4
October 12, 2009 at 17:22:48
"When I turn on the computer it goes straight to a screen with various options to change boot device order, or BIOS setup options, or System Recovery. It's F11 for System Recovery, which I want. However, when I press the F11 key nothing happens. Have tried command F11, Alt F11, etc. etc. but it just beeps loudly or does nothing at all."

There shouldn't be a reason for the machine to be going into the BIOS without being prompted -- pressing the Delete key usually triggers that -- unless you've been in the BIOS & made changes to it without properly saving the changes.

Did you do that?

Also, have you tried going into Safe Mode?

Windows 7 News!


Report •

#5
October 13, 2009 at 04:34:58
Thanks for your answers! No, I didn't change the Bios and I
can't even get it into Safe Mode! Every time I press a
function key it makes a loud beep. I finally took it into the
shop this morning and left it there for a diagnostic. They got
onto HP and HP say it's a faulty mother board. BUT they
won't replace it. They want to repair it. I am just off there to
give them hell. I've only had it for 6 weeks and in that time
I've used it 4 times. I need it for this weekend URGENTLY
for a meeting with clients and I will lose credibility and
money if I don't have it. I am furious. If it's a manufacturing
fault they should replace such a new machine without
question. If you buy something faulty on eBay you can send
it back!

Sorry for the rant. I should keep it for my Tweets, I know!

Thanks again for your time and help. I appreciat it.


Report •


Ask Question