Can't install NET Framework v1.1.4322

July 19, 2010 at 20:41:24
Specs: Windows Vista

Hey help needed here. My husband plays online games. I have fully updated the compter, but when I try to download the game it says .NET v1.1.4322 is needed. So I try to download it, but it doesn't download properly. I am sorry but can answers be is basic language, I am basic on the computer.

See More: Cant install NET Framework v1.1.4322

Report •


#1
July 20, 2010 at 03:57:27

.Net Framework 1.1 from Microsoft:
http://www.microsoft.com/downloads/...

Report •

#2
July 20, 2010 at 08:33:48

Tried that one won't download

Report •

#3
July 20, 2010 at 14:33:25

theoretically windows vista should come with .NET framework 1.1 anyway - if not newer!

Just to ask what game is it that you are downloading, and is designed for vista/does it have any compatibility notes?


Report •

Related Solutions

#4
July 20, 2010 at 20:23:24

That is the funny part. We bought D and D and the computer a year ago this past Jan. It was working fine on Thursday, then it just didn't work on Friday. It is just to werid. I uninstalled all the other .Net things and tried to reload 1.1. but that didn't work. According to the game that should have did it, but it didn't.

Report •


Ask Question