Cannot locate file after download

Dell / INSPIRON 1420
April 2, 2009 at 22:14:02
Specs: Windows Vista
Good day to you sir/s,

I have been visiting Tom's Guide since the day I bought my first computer and assembled it with the How-To articles by Tom's, thank you so much for such a great site!

I am using an Inspiron 1420 Centrino Duo 1.5GHz with Vista Home Basic.

Previously, I have been using FTP Commander to download files from a server. Everything was going fine, until recently, when for each file i downloaded (text files, videos, pictures etc.), I am unable to find them in the folder i downloaded them into.

However, when I open up the corresponding program first (Microsoft Word, Windows Media Player etc.) and select "Open File", I am able to see the file and even open it for viewing. The file appears normal and not corrupted. I tried to "trick" Vista by trying to copy the file from the "Open File" window into another folder, but the following message appears:

"Could not find this item. This is no longer located in C:\... Verify the item's location and try again."

I tried switching FTP clients, using Core FTP now, but the same problem still reccurs.

What is wrong? Is there an "indexing" problem? Any help would be greatly appreciated, thank you so much for your time!

Best regards,

See More: Cannot locate file after download

Report •

April 2, 2009 at 23:34:02
You should search the files with the name.
Start > Search > All files and folders > type the name of files.
Click on search.

If files not found then click on More advance option > tick mark/check " Search hidden files and folders".

Report •

April 5, 2009 at 19:52:29
Thank u Rickyneck, I have tried searching for the files I have downloaded, even setting the search location to the specific folder containing the files, but search does not pick them up. However, they are there when i use media player, i can see them in the "open file" window and play the files as well.

This is happening continuously to every file i download via FTP clients. The files are on my uni's server, so i cant use HTTP method. Is there something wrong with the vista's file indexing system?

Thank u so much for ur time!

Report •

April 5, 2009 at 22:17:03
Are you sure the files are actually dowloaded to your computer, or are you possibly reading them directly off the server?
Briefly disconnect the network and see if you can still open the files with the relative program, Word or whatever you are using.
If you can still access them with the network disconnected, they have to be somewhere.

Report •

Related Solutions

April 15, 2009 at 05:00:33
Thank u for answering, yep, i can access them even with the network disconnected.

I discovered another thing about the problem today.

I had downloaded a video clip a few months ago, but only up to 24%. That was a time when the problem hadn't come up yet. The clip can be previewed, even now, up to 24%. Then, I decided to continue the download today, which I did, until it was done at 100%.

Through the FTP client window, I could see the file size was full ie. the download was complete. However, when I went to the actual folder location via windows explorer, I found that the file size displayed was still 24%. Okay, problem still there. But, even more peculiar, when I played the video clip (from windows explorer), the video played to the end.

I did another experiment. I cut and pasted the video clip to the desktop to see what would happen. The video played until 24% only. Then, I copied and pasted the video back to its original download folder. The file size displayed was at 24%, but the video could be played until the end.

Is something wrong with Vista's file indexing system? I understand the NTFS file system needs to index the location of every file (based on my limited computer knowledge), maybe Vista's system has corrupted.

Im thinkin of formatting a clean computer in a few days time, but this is an interesting problem that I have come across so far. Any ideas?

Report •

Ask Question