Cannot boot from Vista CD

Dell / XPS M1330
January 5, 2009 at 11:19:39
Specs: Windows Vista & Ubuntu, T8300, 4GB
I am having trouble booting from the Vista CD. I press F12 to get to boot menu, choose boot from CD, and pressed key when asked to.

Then the windows starts to load, after loading it gets to the loading bar screen for a little while then it goes blank/black screen. A long wait I can then see the mouse arrow come on, then longer way the back drop pictures comes out. Waiting for 2 hrs + later just does nothing, I tried this like 10 times.

Reason I am booting from cd: When I tried to boot to windows during a regular start up through Ubuntu Grub, I get the following:

"Starting up ...

A disk read error occurred
Press Ctrl+Alt+Del to restart"

and that is why I am trying to use the vista CD to repair the problem.

See More: Cannot boot from Vista CD

Report •

January 5, 2009 at 12:28:48
How about changing the BIOS to boot from the CD first. You should then see a message that says "press any key to boot from CD..."

-Ryan Adams
Free Computer Tips and more:

Paid Tech Support: Black Diamond

Report •

January 5, 2009 at 12:37:21
Ya I did that, and I do get that message but then again the windows starts to load then screens freezes once the arrow and the backdrop comes up.

Report •

January 6, 2009 at 16:01:55
Test DVD on another system that can boot to DVD's. It should at least boot to a something you can see in only 6 minutes or so.

I'd suspect data issues on motherboard or connectors or memory. Try to run linux disk and at boot select memtest. See if that works at all.

"Best Practices", Event viewer, host file, perfmon, antivirus, anti-spyware, Live CD's, backups, are in my top 10

Report •

Related Solutions

January 6, 2009 at 19:29:15
ya unfortunately I tried multiple vista cd's (got 3), and I know that they all work as I have used them in my prior install experiences =(

linux disk and at boot select memtest though

Report •

Ask Question