7.0 compatible with vista?

Adobe Photoshop 7.0 tlp (licence only)
November 5, 2009 at 09:42:14
Specs: Linux i686
teaching in a lab of pcs. Will my Photoshop 7 be compatible with Vista if I upgrade?

See More: 7.0 compatible with vista?

Report •

November 5, 2009 at 10:05:20
Yes as long as the Vista computers has THIS update. I believe this update has been incorporated in the recent Vista service packs


Report •
Related Solutions

Ask Question