2 beeps on start up

July 13, 2009 at 10:49:22
Specs: Windows Vista

I got a new computer and moved the one I replaced in my son's room. It worked just fine before I moved it. Now I get two beeps when I turn it on and nothing on the screen. I've read post but I can't seem to find anything with two beeps. The light in the back is green like all other times. I have opened the computer and don't really know what I am looking for. I've tried to make sure nothing is loose or disconnected but since I'm not sure what to look for. I'm lost. Please help my son is diving me crazy for it to work. The computer is about 1.5 years old no more than 2.

See More: 2 beeps on start up

Report •


#1
July 13, 2009 at 12:23:43

... Beep codes << click

.

.

... Posting is provided "AS IS" with no warranties
http://img36.imageshack.us/img36/13...
Grrrr... no hush money!


Report •

#2
July 13, 2009 at 15:28:08

i've already looked at that site before posting my add. I have fixed the beeping noises but know when my computer is booting I get a black screen with writing on it saying CMOS checksum error. Please talk english because I'm not a computer person.

Report •

#3
July 14, 2009 at 02:25:18

... try enter your bios and load default settings...save on exit!

http://www.michaelstevenstech.com/b...

"...I have fixed the beeping noises..." ...how?

.

.

... Posting is provided "AS IS" with no warranties
http://img36.imageshack.us/img36/13...
Grrrr... no hush money!


Report •

Related Solutions


Ask Question