Solved Can't open Folder Options, menu items missing

November 7, 2011 at 06:00:59
Specs: Windows NT 4.0 (VPC), 1.6 GHz AMD Athlon (host), 64MB (given to guest VPC)
I'm usually good at computers, but I can't solve this problem.

My virtual computer is running Windows NT 4. In the Explorer, though, several items are missing, like:

Help -> About Windows NT
View -> Options (to Folder Options)
View -> Toolbars (or something like that, I don't remember)

Also, using "control folders" (Works on WinNT4?) gives no results.

I have tried the following:
Registry (no such key as NoFolderOptions or No????Menu, tried to remove using .reg-scripts)
Group Policy (NT4 doesn't have one!)
Admin account (I am logged in as Admin)

Any ideas?


See More: Cant open Folder Options, menu items missing

Report •


#1
November 7, 2011 at 10:51:33
Look in the registry for NoFolderOptions in these two keys ...
HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer
HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer

Report •

#2
November 7, 2011 at 10:56:02
That is what I have tried many times. There is no such a key, and .reg-scripts to remove it don't work either. Also tried to create such keys and value them as 0, but it didn't help.

Report •

#3
November 7, 2011 at 11:43:32
✔ Best Answer
Also look at
HKEY_CURRENT_USER\Software\Policies\Microsoft\Internet Explorer\Restrictions

Do you have an entry for "NoBrowserOptions"


Report •

Related Solutions

#4
November 7, 2011 at 11:49:36
Yes, it is set to zero. Should I remove it?

Report •

#5
November 7, 2011 at 11:51:37
When I tried, it gave me an error and messed up the entire shell causing it to restart all over the time. Does anybody know a malware that does these payloads?

EDIT1: It worked now, and I reboot.
EDIT2: Didn't help.


Report •

#6
November 7, 2011 at 12:13:39
I think NT4 has a Systems Policy Editor, as opposed to a Group Policy Editor
Policy editor does the same sorts of restrictions
Try running POLEDIT.EXE

Report •

#7
November 7, 2011 at 23:26:28
"Hide View->Options" and "Hide Tools->Go To" (which also is missing) are unchecked for Local User, and there's nothing similar in Local Computer.

Report •

#8
November 12, 2011 at 10:32:33
Just re-install the hole machine!

Report •

#9
November 14, 2011 at 10:17:12
Returning explorer.exe and shell32.dll from backups did do magic. It returned the menu entries, that were missing.

Solved!


Report •

#10
November 14, 2011 at 10:18:32
Stupid question... how to set it solved?

Report •

#11
November 14, 2011 at 10:20:13
I set a random best answer, became solved. Thanks everyone for your support.

Report •


Ask Question