Articles

Shop At Home Select virus?

January 27, 2005 at 17:07:00
Specs: Windows Millennium Editio, 733 megahertz Intel Celer

I have a virus called ShopAtHomeSelect on my PC. I run AVG and Spybot and they both come up clean, but Bazooka continues to find it.
I followed the instructions on the link from Bazooka to get rid of it, but can't find it. I couldn't find it in the Control Pannel Add/Remove Software application. I also looked in the Registry under HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run for SADAgent, but I couldn't find that either. I've tried everything and still it's there. Now I'm also getting popups from AVG that there's a virus in the C:\Windows\Temp folder which leeps coming back with a different file name. Does anyone know how to get rid of this? Thanks for any help!


See More: Shop At Home Select virus?

Report •


#1
January 27, 2005 at 20:36:18

Have you emptied the temp internet files and turned system restore off and restared the computer? Then run AVG's and Spybot's scans while in the safe mode. I think a better online scan would be at

http://housecall.antivirus.com/housecall/start_corp.asp


Report •

#2
January 28, 2005 at 02:04:07

Don't know which link Bazooka provided, but you have to do a bit of cleaning in the registry as well, even after deleting from Add/Remove (if it was there). Try the instructions here: http://shopathomeselect.antispytools.com/ but remember to follow all of the instructions that apply as well as doing what 'capt' suggests. Just for satisfaction you could also send a snotty e-mail to the comany concerned as well!

"I know that I'm mad - I've always been mad..."


Report •

#3
January 28, 2005 at 17:58:13

I've already done everthing that you and Capt suggested, without any luck, and the link from Bazooka took me to the same website as the one you listed. Aparently there's a virus on my PC in the TEMP file that cannot be removed even when the System Restore feature is turned off. I've run AVG, Ad-Aware and Spybot three times, restarting after each run. on the 1st scan AVG found 14 viruses, Ad-Aware found 8 viruses and Spybot found zero viruses, I received confirmation from each scanning program that all visuses were removed. On the 2nd scan AVG found 0 viruses, Ad-Aware found 2 viruses and Spybot found 1 virus, again I received confirmation that all viruses were removed. 3rd scan results were the same as the 2nd. I have now enabled the system restore and don't know what to do next. There's still a Trojan horse downloader in the TEMP file that I cannot remove. I've never seen a virus like this that could not be removered, any other ideas? Thanks!

Report •

Related Solutions

#4
January 29, 2005 at 06:06:35

try running this program "delindex" at this site http://burzurq.com/forum/delindex.html
you have to run it from the c prompt. start your computer with an Me boot disk. choose minimal start. you will be at the a prompt,type C: this will give you the C prompt. then type delindex

larry


Report •


Ask Question