problem loading lucid puppy on pc with window

December 31, 2010 at 09:02:10
Specs: Windows Me, AMD Athalon 1.4GHz/512Mb
I have booted the PC from a CD. The PC reaches the point where the toolbar (incl Menu) appears at the foot of the screen, but the functionality does not work and the rest of the screen remains blank or empty. i.e. frozen.
The software does allow me to reboot or shutdown, but that's about it.
Can anyone tell me whether the machine spec is compatible?
Many thanks

See More: problem loading lucid puppy on pc with window

Report •

December 31, 2010 at 23:06:03
Do you mean you booted from a Puppy Linux LiveCD ?

If so may we know which version of Puppy Linux ?

Should this really be a Linux Forum Question ?

Report •

January 1, 2011 at 01:54:14
Hi X86,
Happy New Year.
Thanks for getting back to me.
Booted from a CD with Puppy Linux loaded, lupu-511
You're right about trying a Linux Forum, having read a bit further about other experiences on this site, the PC should have the capability to run Puppy Linux.
I'll try another site.
Many thanks

Report •

January 1, 2011 at 07:37:53
You don't need to try another site, you just need to ask in the proper forum. The Linux gurus don't generally check the WinME forum.

Puppy is a lightweight distro that can be run on older lower end systems. Your system more than meets the requirements. I asume you're just trying to run off the live CD rather than doing a full installation? Maybe you just have a bad copy.

Report •

Related Solutions

January 1, 2011 at 08:09:01
Hi Mickliq
I have confirmed the checksum of the downloaded version and the checksum matches. If it is a bad CD, it could be the burn itself, I guess. I have read that x1 burn rate is recommended, I haven't been able to change it with the burner used. It has burned at the rate or x3.7.
As you suggest I'll move over to the Linux forum.
Many thank

Report •

Ask Question