Articles

Firefox browser and Pogo games

January 25, 2005 at 13:39:07
Specs: WinME, 128

I am unable to play Pogo games while using the Firefox browser. I have to go back to IE to play anything. When I try to play a game, I get the "Please Wait...Loading" message and just when it seems to be done, I get an error that says "MSVCRT.DLL error" every single time. I saw in one of the threads here that a person was having the same error but with other programs. I only get it when I try to play Pogo games using the Firefox browser. I've gone through all of the settings and preferences but they are fine. Can someone please help?

See More: Firefox browser and Pogo games

Report •


#1
January 25, 2005 at 16:41:39

What Firefox add ons and extensions have you downloaded and installed? Did you get the Java one, that is required by POGO?

Report •

#2
January 25, 2005 at 22:13:44

Yes. I have J2SE Runtime Environment 5.0 Update 1, Java 2 Runtime Environment, SE v1.4.2_01, and Java 2 Runtime Environment, SE v1.4.2_06. I've compared my IE settings to the ones in Firefox and can't see a problem there. I also saw somewhere online that one person had the same problem but with Yahoo games and all they had to do was reinstall or update their Libraries or something like that. But when I searched on that, I found nothing for WinME. Do you have any other ideas? Thanks!

Report •

#3
January 26, 2005 at 09:46:39

I would try the Firefox support forum at

http://forums.mozillazine.org/viewforum.php?f=7&sid=35f65cd209e2d15a6f6b5423d04e7938

They should be able to help you with your POGO problem..


Report •

Related Solutions

#4
January 26, 2005 at 17:05:41

To play Pogo games, I believe you have to allow pop-ups. Firefox usually blocks all pop-ups. Click on "tools", then"options", then on "Web Features. On "Block popup windows" click on "Allowed Sites" and enter www.pogo.com and this should solve the problem.

Report •


Ask Question