Computer slows down after 2 hours

December 9, 2005 at 12:40:37
Specs: ME, 2.7G celeron, 500MB

I'm fairly familiar with computers, but this problem has me stumped. I have a 2 year old pc tower with a 2.7GHz Celeron, 500MB memory, and removable drives. I use Windows ME with no screensavers, have AVG antivirus, and run SPybot and Ad-Aware. I use a dial-up modem, but surf infrequently, using mostly word processing and art programs.

When I start the computer, everything works normally. After about 2 hours of operation, even if the computer sits idle for 2 hours after startup (showing desktop), it starts to slow down, and continues to slow until it becomes useless. Left idle for 5 hours, it's a total crash. The cursor gets "sticky" freezing for 2 - 15 seconds or so while the computer "thinks" then executes a move. The cursor looks like a slideshow, snapping from place to place as I move the mouse, making it hard to select menu items.

It's not the mouse, as I've changed mice, both USB and direct with no improvement.

I don't think the problem is mechanical, as it is cured immediately with a hot reboot (reset). The problem comes back in a couple hours, though. CPU temperature is 96 degrees.

I don't think it is the removable drives as the problem persists with a clone drive substituted.

I don't think it's spyware or a virus, as I have scanned for both. The problem occurs when I am not on the internet, so I doubt someone is hijacking computer cycles.

I've used Process Explorer to see if background software was using up computer cycles, but my computer is 95% idle when the problem occurs.

Has anyone seen this problem? Any ideas?

Thanks,
Pete


See More: Computer slows down after 2 hours

Report •


#1
December 9, 2005 at 14:44:01

Possibly it's a resource problem? You can monitor system resources with Windows Resource meter (rsrcmtr.exe) to see if that's a factor.

It might not hurt to run DxDiag to check for problems there, or even try reinstalling/updating DirectX (just a thought)

Resist the temptation to close your request for help with semantically-null questions like “Can anyone help me?”


Report •

#2
December 10, 2005 at 05:01:16

You might want to try an online virus scan like trendmicro.com and see if it comes up with anything , AV's aren't infallible and have seen where one will something and another will pick it up . Or could be something like a faulty ram chip when it gets heated up flakes out , easiest way to check that would be to pull one chip out if it has more than 1 and see if the problem continues , if so then swap the other out . Had a recent problem on a 2000 machine where it suddenly started blue screening and it ended up being one ram chip had flaked out.


Report •

#3
December 11, 2005 at 08:31:33

Hi,

This takes me back to a memory leakage problem I had a few years back.

I my case it was 2 hours 20 minutes and zap, dead. O/S was win 98 FE or SE

Look at all the process & programs running One of these is doing a "packman" on memory and slowly using it up. It should be releasing memory back to Windows but is not doiing so. Win 95 thtough 98 up until XP had this problem.

Look at the list running in CTRL-ALT-DEL

Stop each running program one by one until you find the culprit.

Eventually after much research with two small comanies Dell & Microsoft

The issue I had, turned out to be a conflict between a Quarterdeck Cleansweep usage monitor and McAfee AV. Both companies blamed the other of course & surprise suprise.

The usage monitor logged how frequently all files had been opened.

When I disabled the usage monitor a simple tick box & restart, everything was fine. I dumped both programs for ever.

hth

Ceri


Report •

Related Solutions

#4
December 11, 2005 at 13:48:51

It's well worth following up all the suggestions but I fear there is an element of this in all 9x machines including ME.

NT & XP seem less prone to this.

DerekW


Report •

#5
December 12, 2005 at 20:07:28

Thanks for ideas. Resource meter shows 87MB avail. of 507MB. Memory leak is likely answer. Couldn't be bad chips as hot reboot fixes problem. Tried killing programs one by one with Process Explorer, but that didn't bring the memory back. Maybe once it's leaked, it's gone. Tried rebooting (which yields 367MB memory of 507 and the system runs normally) then with CTL-ALT-DEL, am taking out one process at a time, other than Explorer and Systray. It's a 2 hour experiment per process; hope I hit the jackpot soon. Wish I knew what some of them did. Removing Mxtask seems to kill anything with motion video, but leaves the rest of the system running. I'll try DxDiag if the above doesn't work.

Report •

#6
December 13, 2005 at 19:35:38

Msconfig in the Run box and look at Startup tab should give you another option to untick things that are running. I would keep ScanRegstry there and don't worry if there are two entries for LoadPowerProfile.

Anything icon in the system tray next to the clock is a running tasks.

Note, I'm more familiar with W98SE, so the arrangements might be a bit different in ME.

DerekW


Report •

#7
December 14, 2005 at 12:10:07

Try doing what it says here

http://www.burzurq.com/forum/trevtweak.html

If that doesn't do it, then I suspect heat. Open the side of the computer and blow a cool fan in (like a hairdrier with the heat switched to cold) for the two hours and see if it still gives up. If it keeps going, change the fans, blow out the dust and check that the fans installed are powerful enough for your hardware, especially if you've added a powerful graphics card or upgraded the processor since you first bought the PC.


Report •

#8
December 14, 2005 at 17:22:34

"Resource meter shows 87MB avail. of 507MB.

I. Don't. Think. So. - the meter gives you a percentage of system resources free:

User Resources are limited to a fixed 64 KB. You cannot increase this.

Definitely check out Trev's page - it's recommended reading for users of WinME

If you get people asking the wrong questions, you don't have to worry about the answers


Report •

#9
January 13, 2006 at 09:50:10

I've tried most of the suggestions offered in this forum thread. Before I throw away this computer, I'll take one more shot. It's not a memory leak because Rambooster will bring me back to 256K of 500K in my machine. I've used CTL-ALT-DEL to shut down everything but the essentials, and the system remains slow. I've used Process Explorer to shut down more background activities, but it doesn't help. It says there is plenty of memory there. The drive isn't whizzing, so the problem isn't there. Hot rebooting solves the problem for another 2 hours. I tried a memtest program which says the memory is mechanically fine. I've restarted Windows without rebooting and the problem STAYS. It's not heat related because the reboot fixes the problem. Any ideas, anyone?

Report •

#10
January 13, 2006 at 15:35:28

Have you tried uninstalling Rambooster?

As often as not these programs don't help and can make things worse by moving more load to the CPU and/or causing excessive Virtual Memory interchange.

DerekW


Report •

#11
January 17, 2006 at 14:42:49

Thanks. Removing Rambooster didn't help. I have removable drives and have swapped to the clones, and the problem persists, too.

Report •


Ask Question