Can't install hardware

July 7, 2005 at 12:56:06
Specs: Win ME, 256k

I am currently having a lot of trouble trying to install a BT Voyager 205 Router.
I have re-installed cmdninst.exe from the CAB file, but it still won't work.
When I click Ignore I get,

File Name IFSMGR(04) +000135E8 Error 0E : 0028 : C02BDB44

I have bought a Belkin PCI ethernet card to use instead of a USB port, but still get the cmdninst error when I power on the PC.
What else could be corrupt if not cmdninst?


See More: Cant install hardware

Report •


#1
July 7, 2005 at 22:21:45

Keep scrolling down this page:

http://www.experts-exchange.com/Operating_Systems/Win98/Q_20271736.html

...did you undertake a System Restore to before you installed the Router USB Software.


Report •

#2
July 8, 2005 at 12:34:05

Hello hiho
Still no luck.
No I didn't do a System Restore.
I have changed my ISP. The was using a Sagem F@st800 USB modem. I uninstalled that and want to install the Voyager 205 for my new ISP.
The Voyager 205 has both USB and ethernet connections.
If the system is up and I plug in the USB I get the cmdninst error listed above.
If I insert the ethernet card I get the error when I power on the PC.
I tried safe mode but it still gets the error.


Report •

#3
July 9, 2005 at 13:39:39

Update:
I have unplugged all USB devices and powered up the PC. Opened Device Manager and plugged in the USB cables for printer, scanner & ZIP drive. All OK.
When I plugged in the Voyager 205 I got the cmdninst error listed at the top of this thread.


Report •

Related Solutions

#4
July 10, 2005 at 08:39:08

Your best bet ,if they have good support ,is to talk with the manufactuer of the hardware ,and hope they tested it with WinMe ! Does it list on system requirements WinMe as one of the accepted O/S/ ?
Good Luck Nick

Report •

#5
July 11, 2005 at 00:53:42

Hello Nick
The BT Broadband CD says Compatable with
MS Windows 98SE, ME, 2000 and XP
MAC OS 9.x (ethernet only)
MAC 10.1x, 10.2x and 10.3

My PC is dual boot WinME/XP Pro.
The Router installs OK under XP but won't under WinME. I suspect a corrupt file but don't know which one.....


Report •

#6
July 14, 2005 at 05:06:34

********* Success *********
I re-inserted the PCI card and re-installed WinME.
The ethernet card is now working, but still a conflict if I try to use the Voyager 205 via USB.


Report •


Ask Question