active x controls, won't start ME

toshiba satellite
December 7, 2007 at 15:08:41
Specs: me, 256
When I try to start my computer, it comes on and appears to boot up, but then no icons come up in the system tray and when I try to click on the start menu, nothing comes up, but the button stays pushed. Also, when I click on my computer, I get the message "Your current security settings prohibit active x controls on this page" and no icons come up. This just happened after I defragmented my drive. Can anyone please help? I really need this computer for my children's schoolwork. Any help would truly be appreciated. Thanks


See More: active x controls, wont start ME

Report •

December 7, 2007 at 16:16:11
Assuming system restore doesn't work for you. I would try booting with your Windows ME startup disk in, getting to a DOS prompt and using the...

scanreg /restore (note the space) command.

Try picking a date before the defrag.

It more than likely won't work, but it's a starting point.

Report •

December 30, 2007 at 17:01:58
I also had the same problem and I tried with the windows "Restore" disk and I was not able to get it to work, but I browesed to the windows\system folder on C: and found it there. It was a windows app so it would not run in DOS. I restarted windows and Browsed to that folder and Ran the Scanregw.exe (Scanreg. I startd and found a problem with the registry, fixed it and rebooted and everything is back to normal. Also at first I could not see the files in My Computer because the "View as a Web Page" was turned on in the "Folder Options". Thanks for the help. John

God Bless you

Report •

January 25, 2009 at 06:36:26
johnjohn10 your advice was right-on for my problem. Thank you for posting the advice.

Report •

Related Solutions

Ask Question