no video on boot

June 8, 2005 at 08:43:44
Specs: Win98SE, PII-350/128MB


Hello:

I have an Intel E139761 (44BX) mobo with no onboard video/audio. When trying to boot on a known good hard drive or a known good Win98SE boot disk, I am getting absolutely no signal to the monitor.

The video cards I have tried are both known to be operative:

1) Matrox G100 AGP
2) Trident PCI 4MB

Is there any type of special boot disk I can use to get most any type of video card recognized at a low resolution just to a least get an A:> prompt?

Any help would be appreciated.

Thanks,


Phil in KY


Plk26


See More: no video on boot

Report •


#1
June 8, 2005 at 08:51:45

Hi Phil,

I would disconnect all drives and see if you get video from POST.



Report •

#2
June 8, 2005 at 08:54:19

Video cards are recognized at the hardware level, long before the OS loads - at the very least, you should get the POST screen using the PCI card (AGP 'might' be more complicated). Have you tried reseating it or using another slot?

Only two things are infinite, the universe and human stupidity, and I'm not sure about the former.


Report •

#3
June 8, 2005 at 09:52:11

If you have a hardware problem that keeps the motherboard/CPU from operating, you will not get a display.
The only things needed to get a display are a functioning power supply, motherboard/CPU, memory and video card. Strip the system down to these.

Report •

Related Solutions

#4
June 8, 2005 at 10:57:57


Thanks, everyone. I haven't tried anyone's suggestions as of yet; However, I have learned the order in which things load.

I am getting the correct 1 POST code beep and the hard drive appears to be doing its job in the proper manner.

I will disconnect all hardware (IDE drives, PCI cards except the video card) and try then.

Will let you know of the results.

Thanking you again,


pHIL

Plk26


Report •

#5
June 13, 2005 at 00:55:54

i have the same problem but no video what so ever. Tried another card, but still dosnt work.

Report •

#6
July 15, 2005 at 20:29:36

phil

I just bought two of those boards and have the same problem with both. I only have a 145 watt ps, and it comes on without the power button, just plugging in the power cord. I suspect the power plug to the mother board is wired wrong for the newer version mb. I am going to look for a 250 watt ps and see if the p1 plug is wired different. I'll write about my findings.

ROGER


Report •

#7
July 16, 2005 at 14:36:40

okay!

it was the ram chip! I used a 133 and the board required a pc100.

A-ok now

ROGER


Report •


Ask Question