Articles

no name folder

December 19, 2004 at 13:47:21
Specs: windows 98se, Celeron 300a/196mb

I have a folder in "My computer" which has no name, and refuses to be deleted, copied, moved, renamed, identified, or anything else. I have run Spybot, AVG, and still cannot remove it. Right click gives you three options: cut, delete, and create shortcut, none of which work. Any suggestions are appreciated.
Thanks,
John

See More: no name folder

Report •


#1
December 19, 2004 at 13:55:38

Have you tried deleting it from safe mode?

Report •

#2
December 19, 2004 at 15:21:07

Hey, that's mighty unusual to get a folder in "My Computer" that has not been put there by the system (such as drive letters or Control Panel).

I take it that you are absolutely certain that is the correct location.

Derek.W


Report •

#3
December 19, 2004 at 21:19:32

If it is in 'my computer', run regedit and navigate to:

HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\explorer\MyComputer\NameSpace

'Dial-up networking', 'Scheduled tasks' and 'Web folders' load from there. If you have a fourth folder with no value it is probably you errant entry. You can right click on it and choose 'delete' to remove it.


Report •

Related Solutions

#4
December 20, 2004 at 07:31:45

Thanks for your replies.
Tryan,
Thanks for the suggestion, but it wouldn't allow me to delete, or even move, it.
Derek,
Yes, it is in "My Computer"
DaveInCaps
All I have is the three entries you mentioned at - HKEY_LOCAL_MACHINE\Software\Microsoft\Windows\CurrentVersion\explorer\MyComputer\NameSpace
I had this problem once before, but have forgotten how I solved it. I think is was a registry entry though.
One other thing. (I don't think it's related, but maybe.) I have two entries for motherboard resouces in my System Devices. I have tried removing them, both in the device manager and in the registry, but windows insists on installing them in duplicate at the next boot up.
Thanks again for your help. Any suggestions are appreciated.
John

Report •

#5
December 20, 2004 at 10:42:02

There's also the 'printers' and 'control panel' folders in my computer. I'm not sure where they load from. Perhaps the unnammed folder is loading from their location also.

Did you remove both 'motherboard resources' and then reboot? If so and you still get two entries, a bios update and/or chipset driver update may fix it.


Report •

#6
December 21, 2004 at 07:11:39

Hi Dave,
Yes, I have removed the entries, from both the device manager and the registry, then rebooted, and windows insists on re-entering the motherboard resouces line twice. I'll check out the drivers updates.
Thanks,
John

Report •

#7
January 3, 2005 at 10:14:41

Hi Dave,
I haven't been able to find the bios and chipset updates. Any other thoughts?
John


Report •

#8
January 3, 2005 at 12:14:28

They should be on the motherboard or system manufacturer's site. If you have a brand name computer like HP or IBM you'd go to their driver download site. If you've got some generic setup you may need to open the case to look for a model number on the motherboard. Sometimes when you first turn on the computer they'll be some info there.

Report •


Ask Question