Articles

Missing subject field?

October 20, 2006 at 09:19:47
Specs: Win98SE, 1.5Ghz/256mb

All of a sudden I am missing the subject field in Outlook XP(2002). I recently wrote a MAPI enabled app and was testing it. It ran OK. I noticed now when accessing Outlook as usual, the subject field is missing on incoming and outgoing messages. What do I need to do to restore it? Thanks.

See More: Missing subject field?

Report •


#1
October 20, 2006 at 11:49:46

Do you mean it's missing in the window where you view your email? Or it actually missing when you generate a new email?

Life is more painless for those who are brainless.


Report •

#2
October 20, 2006 at 15:32:59

Jennifer SUMN,
Both. I know they were there before...do I have to create a new template or modify the existing one?

Report •

#3
October 20, 2006 at 16:48:56

That's two different issues. In your new emails, do you have Headers showing?

In the Inbox

View
Arrange by
Current View
Customize Current View
Click Fields
In the Available fields list, click Subject
Click Add

That will add the subject line back into your Inbox.

You mention templates. Are you working with templates and have a default template set for outgoing messages?

Life is more painless for those who are brainless.


Report •

Related Solutions

#4
October 21, 2006 at 05:07:21

Jennifer SUMN,
I resolved the issue. Headers were indeed turned off. I must have inadvertently turned them off. I mistakenly thought the issue was a corrupted template or form. The clue was when I went in to edit the form for messages and everything was showing; then I went to the view menu and figured it out. Thanks for your help. I appreciate it.

Report •


Ask Question