Help with HP PSC 1315 junk

September 28, 2005 at 05:55:35
Specs: Win 98 se, 233MHZ/ 64MB Ram

I have no printer installed in the "printers folder". I do the full software install and everything completes just as it should. I even plug the darn thing up when prompted and all drivers seem to install properly. It all even passes HP troubleshooting on their website. But still, no printer icon. When Windows detects the hardware it shows "psc printer" and then assigns the "dot4" driver to it in the device manager. This thing installs fine on my big pc at home but I do not understand what could cause this weird problem. I cannot even scan with it and director does not open after 30 installs over a period of months.

See More: Help with HP PSC 1315 junk

Report •


#1
September 28, 2005 at 14:37:54

The usual cause of problems installing printers is incorrectly installed USB drivers. These are often part of the motherboard chipset drivers if the ports are onboard.

The HP PSC has some fairly hefty System Requirements which the specifications above don't seem to meet. Top marks for perserverance, but I think you might be beating a dead horse.


Report •

#2
September 29, 2005 at 09:17:06

Trouble Shooting URL

http://h10025.www1.hp.com/ewfrf/wc/solveCategory?x=1&dlc=en&lc=en&product=374568&lang=en&y=3&cc=us&

HP Forum for PSC URL

http://forums1.itrc.hp.com/service/forums/bizsupport/categoryhome.do?categoryId=420


Report •

#3
September 29, 2005 at 15:49:32

I have already gone through the HP troubleshooting with no luck. I tried updating my USB drivers and for some odd reason while installing the PSC software again it gets to about 27% and then jumps to 94% and then prompts for a restart to finish installation but it's still incomplete. Then after reinserting the CD it checks the installation and says sucessful.



Report •

Related Solutions

#4
September 30, 2005 at 14:42:51

Sorry Joe, I thought I had posted a link to the HP website, it doesn't seem to work.

Here's the requirements as published by HP
"any Intel Pentium II or Celeron processor (Pentium III or higher recommended); Microsoft Windows 98, 98 SE, Me, 2000 Professional, XP; 128 MB RAM for 98, 98 SE, Me, 2000, XP (256 MB or higher recommended for all operating systems); 950 MB available hard disk space for software installation for 98, 98 SE, Me (1.1 GB recommended); 1.1 GB available hard disk space for software installation"

As you can see, your processor almost makes the grade, but you don't have enough RAM.


Report •

#5
September 30, 2005 at 20:44:20

Odd thing is that I installed nearly the whole thing awhile back but never got the printer to work. But I have narrowed it down. Whether I am doing the minimum install or FULL, the % gets to 10% and then shoots up to 94% and then finishes "sucessfully"? Upon running Windows INstaller Analyzer it shows that AIO minimal, AIO Scan, overland, qfolder, & scan installs okay. Somewhere right after that is when it stops. But I also notice that when manually running other MSI files within the setup directory like director.msi the installer box pops up and then closes. For some reason these programs are not installing and causing an installation crash before my printer can get installed. There must be a conflict somewhere i just cant figure out where yet.

Report •

#6
October 1, 2005 at 02:56:04

Is the printer the only USB device installed?98 can be rather fussy with several devices especially if any of them are bus powered, I used to have problems with my USB modem and my USB webcam (I could only have one working at a time) then i got a powered hub and they both worked fine. Although this probably isn`t the reason in your case.

HP printers can be a pain in the ass to install especially if you want to share them (the smaller home ones anyway)In the past I have had to trawl through the registry to remove all references to them after failed installs.

Woof

Always proof-read carefully to see if you any words out.


Report •

#7
October 1, 2005 at 08:03:52

It's definitely the only thing installed.

I enabled MSI logging and got about a hundred log files. I don't understand most of it but it seems that the last log file shows at what point the problem began and then it showed the finish screen. I dont know if anyone has tried this approach but if you know how to read this thing let me know. Here is the log:

-----------

20050930173304:0037F6944:0001(SETUP.EXE)Parsed command line: "C:\Program Files\HP\Temp\{18E0918E-1060-48f3-925C-56C82E88551B}\setup.exe" "/rerun" "4"

20050930173307:003B62199:0001(SETUP.EXE)Using datfile: C:\WINDOWS\hpoins03.dat

20050930173311:00402D45A:0001(SETUP.EXE)Found ENU already installed on this machine! It is on our CD, so we are using it
20050930173312:0041008FE:0001(SETUP.EXE)Parsed command line: "C:\Program Files\HP\Temp\{18E0918E-1060-48f3-925C-56C82E88551B}\setup.exe" "/rerun" "4"

20050930173314:0043559E8:0001(SETUP.EXE)Parsed command line: "C:\Program Files\HP\Temp\{18E0918E-1060-48f3-925C-56C82E88551B}\setup.exe" "/rerun" "4"

20050930173318:0047E865A:0001(SETUP.EXE)Parsed command line: "C:\Program Files\HP\Temp\{18E0918E-1060-48f3-925C-56C82E88551B}\setup.exe" "/rerun" "4"

20050930173321:004B1BD35:0001(SETUP.EXE)Launching PlugIns

20050930173322:004C1A2A9:0001(SETUP.EXE)/rerun 4 passed. Starting with section 4

20050930173324:004DFEF06:0001(SETUP.EXE)Showing finish screen

20050930173327:00517AB66:0008(SETUP.EXE)## Could not read SoftwareGuid from autorun.inf

20050930173327:0051C5AF8:0001(SETUP.EXE)Waiting for other thread
20050930173327:005253F79:0001(SETUP.EXE)Exiting Run() with 0



Report •

#8
October 15, 2005 at 06:43:16

I have a hp1350 all in one w/photo memory card and support remaining for another two months.The printer, scanner and card reader work fine with pc off, my problem starts when pc is turned on.Windows 98 can not recogonize the{USB} photo memory card reader as being connected. Device driver could not load DOT 4Storage. HP tech support could not solve issue. The last tech I spoke too, seemed to indict hp made product more user friendly w/xp than with win98. They did offer an additional tech support to TRY to resolve this issue for an additional $65.
Oh yes! I have two sandisk usb mem card readers installed as a work around to this problem, and I had no problem w/installation. I no this does not solve your problem(s), but I thought I would share this with you. One more thought, my daughter has the same all-in-one but w/xp works great HUM.



Report •


Ask Question