Fdisk:-no fixed disk present???

May 12, 2007 at 20:32:06
Specs: Windows 98se, Pent 4/1.6ghz
I am trying to format and partition the hard drive on my computer. When I boot up from the boot disk, and type in "FDISK" at the A:/ prompt, I keep getting the same error..."no fixed disk present"...can someone please help me out??? Its driving me crazy!!


still learning....


See More: Fdisk:-no fixed disk present???

Report •


#1
May 12, 2007 at 20:37:41
Likely the BIOS is not reporting a HD. Check your BIOS settings.


=====================================
If at first you don't succeed, you're about average.

M2



Report •

#2
May 12, 2007 at 20:41:49
How do I go about that?

still learning....


Report •

#3
May 12, 2007 at 21:00:44
You don't know how to access the BIOS?

Report •

Related Solutions

#4
May 12, 2007 at 21:05:03
Hitting the delete key? And then what? Like it says below....still learning....

Report •

#5
May 12, 2007 at 22:12:08
We all have to start somewhere...; so keep on trucking etc.

Have a read of the assorted info below (incl the links within the text) at

http://www.computerhope.com/issues/...

It will give you some help re's bios etc.

However... let's go back a little time-wise?

Was the system OK before you decided to reformat etc.; and why the need to reformat; or is this a new drive?



Report •

#6
May 13, 2007 at 03:31:52
"FDISK" at the A:/ prompt

You need to change to the C:\ drive

at the A:\ prompt type
c:\
hit enter
Then FDISK

Bryan


Report •

#7
May 13, 2007 at 04:22:26
http://support.microsoft.com/kb/255867

is the detailed M$-KB all about Fdisk etc., from which it will noted that one types fdisk at the a:>\ prompt from a suitable boot-disk... Then if a hard-drive is found one can run thru' the fdisk routine/s; be that/they simply checking the partitioning if present, or (re)partitioning etc. afresh...


Report •

#8
May 13, 2007 at 06:46:14
The computer was completely redone-all new parts-new hard drive, etc-so in order for me to install the OS, I need to partition and format the hard drive-I know how to do that, but got stuck on the "no fixed disk present" error....

still learning....


Report •

#9
May 13, 2007 at 07:11:01
Ensure the drive is connected properly - both power and ribbon cable - the latter at both ends...

But first perhaps decide how you wish to set the jumper on the drive; either set the drive as Master with no Slave; or using cable-select.

It may be that you have decided to use the Master no Slave method... and have the jumper incorrect; perhaps check what it ought to be and ensure it is?

If using cable-select method - again ensure you have set the jumper correctly; and that the drive is at the end of the ribbon - see:

http://www.pchell.com/hardware/mast...

Also enter the bios and ensure the drive is detected there. If it isn't then there's no way you can go further with configuring/formatting the drive - until it is.


Report •

#10
May 13, 2007 at 08:42:24
Ok- I tried changing the drive to C:\...still nothing....went into CMOS utility and it said the following-
IDE Primary Master-(NONE)
IDE Primary slave-OMEGA ZIP100
IDE Secondary Master-CD-RW/CDR-6552
IDE Secondary Slave-(NONE)

and in advanced BIOS it said-
1st boot device- (A:)
2nd boot device- (CDROM)
3rd boot device- (C:)

Now what?? HELP!

still learning....


Report •

#11
May 13, 2007 at 09:21:26
Presuming this a is a new drive and that is OK... then the drive is either not found - because you haven't told the bios what it wants to know. There is some critical bumf/info you can manually enter, or you set the bios to auto-detect the drive...

What make drive?

What bios do you have on the system; there will be a little bit (a few lines) of info on the screen when you boot up initially - usually near top left?

It will say something like Phoenix, or Award, or AMD etc.?

Equally... you have a (Primary) Slave device attached (a zip-drive). How have you got this zip-drive and hard-drive connected to the ribbon; and how are the jumpers set for each device?

Perhaps - power down etc. (remove the mains-cable too); open the case; look at the hard-drive and see how the jumper is set; then check the zip-drive similarly. Also note where each device is on the riboon connector.

Then post back.

You could also initially disable the zip-drive - remove it from the ribbon and remove its power-connector too. Then ensure the hard-drive is set as Master - NO SLAVE; and connected correctly on the ribbon depending on which method you use (cable-select or Master/Slave setting).

****************

Some tutorials on installing/configuring a new drive etc.

http://www.directron.com/how.html

http://www.dansdata.com/sbs1.htm

http://www.5starsupport.com/tutoria...

http://www.pcstats.com/articleview....


Report •

#12
May 13, 2007 at 10:13:38
Ok-well I guess I have no choice but to open her up-huh? I tried auto detcting the drive in BIOS-still telling me "none", and when it booted up, it said "Phoenix Award Bios v6.00PG." Where to now??

still learning....


Report •

#13
May 13, 2007 at 11:16:59
There is information on the drive (on the affixed label - usuallly) that tells you about it; what the cylinders etc. are; and this you enter into the bios - manually. If auto-detect doesn't work... I'm a little inclined to think the drive is toast - unless you do NOT have the drive installed as follows:

Master only (no Slave; disable/remove the zip-drive from the ribbon connector entirely; ensure you have the jumper correctly set and drive in the correct location on the ribbon if using cable-select mode.

And that the power connector is properly seated/installed. Also ensure the ribbon is connected the correct way round at both ends. If the connector is not keyed (has a locater "bump" on one side of the connector - it can easily be installed the wrong way round. (Pin-1 coloured edge of cable goes next to power socket - and that pin-1 is usually evident on the drive too.)

More on this and also installing etc. a new drive at:

http://www.helpwithpcs.com/upgradin...

If this drive is new - and a has never worked... it is possible it is duff. Drives can/do arrive dead-on-arrival from time to time. You might do worse thatn to return it to vendor and get him/her to check it out; providing it's a local store? Or get a chum locally to help you with checking it out - slave it a working system and see if can be found via Fdisk etc. from a dos/'9x bootdisk...

That you say tried auto-detect already and it didn't work (and presumably it is reasonably current drive) doesn't sound altogether good; but you may not have actually done what you think in that area? Go into the bios again and ensure you have set it to auto-detect etc; then try again. Failing which enter the numbers manually?

Also most/all drive manufacturers make/provide a utility that allows you to test out their drive(s) fully. It either arrives with the drive, or can be downloaded off their site; save to a floppy and follow their instructions...


Report •

#14
May 13, 2007 at 16:25:11
Are you going to install 98 on a P4?

Life's more painless for the brainless.


Report •

#15
May 14, 2007 at 12:31:26
'IDE Primary Master-(NONE)
IDE Primary slave-OMEGA ZIP100'

try disconnecting the zip drive and set the Hard drive to master only and see if the drive will show up in BIOS. I ahve a feeling it is the zip drive is giving you the problem


Report •

#16
May 14, 2007 at 12:54:56
mmm - could be the zip drive... which is why it's one of the otpions I suggest (s)he tries...

Report •


Ask Question