Articles

Explorer invalid page fault...Help!

June 29, 2005 at 12:07:08
Specs: ??, ??

Hello All,
I am writing in regards to a problem I have with my computer which has Windows 98. When I start up my computer the desk top loads and I receive an error message that states "Explorer: This problem has performed an illegal operation and will be shut down. Explorer caused an invalid page fault in module OLE32.DLL at 017f:7ff21a32." Whenever I hit close or the X button the message just reappears and does not allow me to do anything else. I can not open or start any other programs or even CTRL+ALT+DEL. I also cannot shutdown my computer without doing it manually. It all started when I was online and a tool bar was added to my Internet Explorer browser. I received some Internet Explorer fatal error message about 15 mins. later and the screen turned blue. I had had something like that happen before so I just restarted my computer. When I did that is when I started to receive the invalid page fault message for explorer (but not internet explorer). Also, a mysterious icon appeared onm my desktop called "Ware Out Scanner" which I did not download. Since then I have tried booting my computer into safe mode and the same things happen. While in the command mode I have done scandisk, scanreg, scanreg/fix and scanreg/restore. It would not restore to any of the dates prior to this happening. I also discovered yesterday that when I turned on the computer the icons at the bar at the bottom of the desktop (by start menu) would hi-light (which they didn't the previous days) when I put my arrow over them and I managed to open a program in the time between clicking the error message off (this was while I was in safe mode). I was able to scan my computer with Spybot Search and Destroy and Defragment as well as Scandisk. Scandisk did remove errors and Spybot removed a lot of stuff but there was still no change and the error message still prevents me from using anything on my computer. After doing all of the scans they all said there were no problems with anything. This is very frustrating and I was looking for some help as to fixing this problem. Please help me with this as I only know the basics about computers and would like this to go away. Thank you so much for your time.

See More: Explorer invalid page fault...Help!

Report •


#1
June 29, 2005 at 12:10:27

Try booting into Safe Mode and uninstall the toolbar that was added. Hopefully, that will take care of the problem.

Soylent Green is PEOPLE!!!


Report •

#2
July 7, 2005 at 09:50:54

I have this problem myself. Have you tried restoring your registry?

scanreg /restore

this is located in the

C:\windows\command\

on your HD

restore to the latest date

Lee Kimball
cdrc@bellsouth.net


Report •

Related Solutions


Ask Question