Enter CURRENT password: on bootup

February 20, 2005 at 18:13:03
Specs: Windows 98, 350/192

My nephew inadvertently caused the Windows 98 computer to now interrupt the bootup with "Enter CURRENTpassword:". He knows what he entered, and we can get past that point, but we'd rather not have to bother with it all. I went into the BIOS setup to the Security tab and cleared the User Password -- I think I did, it now says "Not installed" instead of "Installed" -- but we still get the message. Is it necessary to clear the Supervisor Password as well? Or am I in the wrong area altogether?


See More: Enter CURRENT password: on bootup

Report •


#1
February 20, 2005 at 18:51:01

If the password request comes before windows starts to load then you should be able to disable it in cmos/bios setup.

I would think both supervisor and user should be disabled. Just make sure the settings are saved before exiting cmos.

If there's an option to 'reset configuration data' somewhere in cmos try enabling that also.


Report •

#2
February 20, 2005 at 21:06:57

In the event that desabling the feature in the bios doesnt work, you might be forced to reset the bios itself.

Being a brand name comp it may not have the CLR-Cmos data jumper. if it does disconect the main poer cord, and throw this jumper for about 10 seconds.

if you dont have this feature the same result can be obtained by removing the battery from the mother board for about 5 minutes or so.

But you will need to reset the bios settings for your hardware once you start the pc up again

Regards

IF IT AINT BROKE, DONT FIX IT


Report •

#3
February 22, 2005 at 17:04:53

Try this go to control panel, then network.
Where it says primary log on make Windows logon is selected. It may be trying to log onto a network.

Report •

Related Solutions

#4
February 23, 2005 at 09:35:45

Hellow, if got the same problem to, but i can't get into my bios, i also removed the battery from the motherboard for about 10 seconds ... would it mather ?


Report •

#5
February 23, 2005 at 10:34:13

It's ok, i pulled out the bios and it worked

But does someone know's how it got on my pc ?


Report •

#6
February 23, 2005 at 12:39:48

It's fairly easy to set a password in the cmos. I imagine someone using your computer must have done it. I've never heard of a password request appearing without human intervention.

Report •

#7
February 24, 2005 at 17:46:58

Oh yeah, I'm definitely sure my nephew entered it. He even told me how he used the one he knew, but it didn't take, so he upped a digit by one. But he couldn't tell me how he got there, and I couldn't guess it from anything he said. Which is why undoing it has become more of a mystery than it probably should be. When you say "it's fairly easy", what is the likely way you would imagine it having happened?


Report •

#8
February 24, 2005 at 21:39:42

My response above was directed at jimmy, who was wondering how a password request suddenly started appearing.

I was under the impression from your first post that you knew the password and had cleared it but for some unknown reason you were still being prompted. But your post above indicates you don't know the exact password.

Anyway, many Gateway models of your type have a password-enable jumper on the motherboard. I didn't think about that originally since you didn't mention if he'd opened the case. But if that jumper is in the 'password enable' position then I imagine you'll still be asked for a password even if it's been cleared in cmos. You need to open the case and see if you can determine if you have the password enable jumper and if so, set it to 'disabled'.

Other gateway motherboards have the typical 'clear cmos/clear password' jumper. If that's the case you need to set it in the clear position, turn on the computer for a few seconds, turn it off and put the jumper back in the normal position. Then on the next boot you'll get an error about the settings and you'll need to enter cmos to set the date, time and maybe some other settings.


Report •

#9
February 27, 2005 at 09:25:14

DAVEINCAPS, your initial impression was correct; we do know the password. What I was saying in my second post was that my nephew knew the password he was supposed to enter for McAfee Privacy Service, and when this screen presented itself, he entered that password.

For some reason -- either initially, or perhaps on a second occurrence -- he had to enter that password "plus one" (if you will), and that is the password we are able to enter here. The mystery is what place did he manage to find himself in, and exactly how did he manage to get there?

Thankfully, knowing what we have to enter here means not having to deal with any jumpers (as I've seen in far too many threads where people don't know or forgot their password). And my hope is to find the right thing to change so we can get rid of this, but I certainly don't want to do something that would make things worse and force me to get into any of that.


Report •

#10
February 27, 2005 at 09:30:18

Part 2 to Response Number 9:

What I think I cleared was something called "User Password" in the BIOS Setup -- becuase it now reads as "Not Installed" instead of "Installed" -- but this change did not affect the appearance of the screen or what we have to enter (which we know). So apparently that "change" had no effect.

There is another item in the same menu called "Supervisor Password" which still says "Installed". Perhaps I need to turn this to "Not Installed" as well, in order to get the result I need? But again, not looking to risk putting myself into "jumper fun" mode.


Report •

#11
February 27, 2005 at 12:38:33

I'm having a similar problem.. except I don't know the password. In fact, no one even set this password as active, as far as I know. I switched my board to a new case (It's an old Dell AA A01025-310), and I turned it on, and it worked perfectly. Then, I wanted to make sure that i had the reset button wired correctly, so I hit it, and it restarted, like normal, only now I get the "Enter CURRENT password:" prompt. I've tried every password I know. It wont let me enter the bios or anything. It does the memory check and then the password prompt. I can't find anything like a password clear or password enable jumper on my board, and I already tried taking out the battery.. I left it out over night, still the BIOS wasn't reset. Anyone have a solution?

Report •

#12
February 27, 2005 at 17:44:30

Jfire, I'd set both cmos passwords to 'not installed'. The McAfee password is a separate problem. I'm not familiar with it. If you can't get around it you may need to contact them.

OtakuJak, there is almost always a cmos clear jumper. Often there is a separate password clear jumper. Clearing the cmos usually will clear the password also.

If you can't find the jumper, there are utilities that can clear the cmos. One is called 'killcmos'. You should be able to locate it with a google search. Otherwise I can email it to you.



Report •

#13
February 27, 2005 at 21:29:20

No issue with the McAfee. (In fact, I dumped it in favor of PC-cillin anyway.) I was just saying that he knew what to put in for that, so he used the same thing in the place he found himself.

So from the way I've described the "Enter CURRENT password:" screen, you're saying if I clear the Supervisor Password in the BIOS Setup, that will remove the screen?


Report •

#14
February 27, 2005 at 22:30:04

I would imagine so. There's no harm in trying.

Report •


Ask Question