Articles

Compaq F10 Setup Utilities

March 20, 2005 at 11:55:22
Specs: Win 95, 66 MHZ

HI: I am trying to add a 6 Gig Western degital
Caviar To an old Compaq Deskpro XE 433S ,486 DX2 66 MHZ
anyhow I went to HP.com Website & I downloaded
The Compaq F10 Setup Utilities
Unfortunately I have tried
everything To make a Boot disk of it with no joy
I was just Wondering if any1 has any ideas
about making a boot disk OF Compaq F10 Setup Utilities
TIA...


See More: Compaq F10 Setup Utilities

Report •


#1
March 20, 2005 at 12:06:07

Previous post. Have you succeeded in geting anything to show on the posting screen--compaq logo or memory scan?

If you have gotten that far then just use a regular 9X bootdisk. At the a:\> prompt put the disk you created with the downloaded F10 file and type in whatever command gets it going.


Report •

#2
March 20, 2005 at 12:19:05

HI:Thanks
After I pulled out the new added 6 gig WD Caviar Ide Cable / power
The Computer Booted Up
and show the Following Message:
the following Configuation Options were automatically updated
NO Fixed disk present
CMOS checksum invalid
default values loaded
Now: when I visited HP.Com Website
I was able to download the Compaq F10 setup Utilities But I wasn,t able to Great any Boot disk of it
So the question is :How can I boot with it ?
TIA...


Report •

#3
March 20, 2005 at 12:49:15

You may not need to install the F10 setup since it saw that no drive was present. With no F10 partition on the HD, most of the older compaqs needed to boot from a compaq setup disk in order to alter the cmos settings. Yours apparently has some ROM bios control.

But anyway, I downloaded the F10 setup utility--sp1363.exe--and ran it. It created a floppy disk that looked like it should boot as it has io.sys, msdos.sys and config.sys on it. But it wouldn't boot up.

You need to boot up with a regular 95 or 98 bootdisk (do you have one?). Then take the bootdisk out and put in the disk created by running sp1363.exe. At the a:\> prompt type setup and enter. That should start the process. If it doesn't I can send you a bootdisk with the F10 setup utilities on it.

However, since the F10 partition will install on your hard drive, the drive needs to be connected. If you're still having problems with nothing showing on the screen when the new drive is connected, that's a problem that must be fixed first. Check the drives connections and jumpers if that's the case.


Report •

Related Solutions

#4
March 20, 2005 at 12:55:25

Go to bootdisk.com and download the bootdisk image for your Operating System and then extract it to the Floppy. Use a second floppy disk to copy the SP1363.exe to.
Now boot up with the boot disk and when at the command prompt A:\>
Remove the boot disk and place the other disk with SP1363.exe in and type SP1363.exe and press the Enter Key and follow the on screen directions.
Once done you will need the Hard Drive Manufactures Utility to be able to use all 6 GB of the new drive. Run it and it will install a Drive overlay onto the Hard Drive so that your BIOS will let you use all 6 GB.
Then Partition and format the drive and install the OS.

Report •

#5
March 20, 2005 at 13:13:54

Hi:Thanks a lot for your kind Cooporation
As I told you B4
I have downloaded the
Sp1363.exe to my desktop
and I double clicked
but it doesn,t prompt me to Insert any disk into my floppy drive to creat any Boot disk..
as with respect to the HDD Ide Cable I am using
the old Ide Cable from Compaq & the jumper is set To Master
PS:I have tried Dlgdiag from the western degital To format that 6 gig HDD but that Tool It cannot Found any hard drive
IT seems like the bios it don,t support a bigger hard drive on that old Compaq Computer
Thanks a bunch...



Report •

#6
March 20, 2005 at 13:33:36

I had no problem running the downloaded file. What kind of system are you running it on? It's a dos file and I ran it both from the desktop as you did and from a dos prompt.

Don't set the jumper as master on an western digital. The jumper position for a WD used as a single drive is 'no jumper'. So either remove the jumper or put it in the standby position.

The WD utilities won't work until the bios successfully sees a drive.

The bios itself may not be able to see that large a drive. But as I mentioned in your previous thread, you may need to manually select a drive type and then install a drive overlay in order to make use of the entire capacity.


Report •

#7
March 20, 2005 at 13:39:16

Also, the drive may have a 'cylinder limiting jumper' on it. You may need to go to WD's site for a complete showing of the jumper postitions.

A cylinder limiting jumper is used for systems like yours in which the bios may not see the drive properly. By setting that jumper, the drive is seen as a smaller one by the bios. Once the bios sees a drive the overlay software can be installed.

You may want to post back the model number of the drive.


Report •

#8
March 20, 2005 at 14:42:53

I had no problems with the downloaded file. You must page down to the end of the license agreement and type "agree" before the prompt to insert a floppy disc appears.

Report •

#9
March 20, 2005 at 15:23:20

HI:I Reconnected the HDD again & I I don,t use any Jumper on the HDD (Single drive)
But now the Computer won,t boot up at all
PS:I am using the Same HDD ide Cable From Compaq
MaMaMIA what is going on ?
it Sounds like Only Parts From Compaq
will Work
Cheers...


Report •

#10
March 20, 2005 at 15:42:16

HI:I think I have the following HDD:
Western Digital Caviar AC36400 6.4Gig
BTW:All the Jumpers are located on the Face of the HDD
and that hard is working Well on other Computer
PS:Win 2000 Was used & Installed on that HDD
TIA...


Report •

#11
March 20, 2005 at 17:32:23

The typical setting schematic doesn't show that configuration. But I found this on WD's site:

Alternative Jumper Settings for WD drives.


Report •

#12
March 20, 2005 at 17:44:58

If the HD is the only item connected on its cable, use the single setting. You may be able to use the single setting even if a cdrom is slaved on the same cable since the bios won't see the cdrom as an ATA device.

Report •


Ask Question