Can't open Windows Explorer

August 12, 2005 at 14:57:16
Specs: WIN 98 SE, 800 MHz 256Mo

I had problems of all kind (probably adware). I've worked with Antivir, Easyclean, Spybot, Ad-Aware and Hijackthis. Right now, everything look pretty clean but I Still cannot open my Windows Explorer neither my icon My Computer. When I try to open these, the hard disk search for about 2 seconds..... and nothing happens... If anybody has an idea on that one, it would be very much appreciated.

Tks


See More: Cant open Windows Explorer

Report •


#1
August 12, 2005 at 15:44:52

There are some malwares that will hide themselves when they are running. Most of these cannot start in safe mode. Try booting to safe mode (F8 as windows starts to load) and rerunning your scans there.

Report •

#2
August 12, 2005 at 16:36:00

Do regedit and msconfig run OK?

Report •

#3
August 12, 2005 at 16:45:55

They both look fine to me!

Report •

Related Solutions

#4
August 12, 2005 at 16:51:53

Concerning safe mode, all the software mentionned above we're used in safe mode already

Report •

#5
August 12, 2005 at 21:29:12

Try Start.. Run... "explorer"
If that don't work try "winfile" and find explorer.exe in the windows folder and doubleclick it.

Best


Report •

#6
August 13, 2005 at 02:10:10

To verify whether it is the programs or the shortcuts that have the problem, try opening windows explorer by holding the windows key and pressing 'E'.

Report •

#7
August 13, 2005 at 04:42:01

Twe two proposed solutions above, we're unsuccesful. The problem is not the shortcut.
Any other idea?

Report •


Ask Question