Articles

can't get on the internet.help!!!

November 4, 2008 at 18:31:45
Specs: 98, 128mb/933meg.

Thank you in advance for your help...I know I can count on you guys to always give great advise!!! I have a dell dimension XPS 8933 with windows 98 installed. Can anyone tell me how to check for 2 operating systems on same computer... one message came up something about ME being in the way and if we have 2 operating systems...how do I get one off? I cannot get on the internet thru ethernet or LAN setting. I have tried to ping for IP address, cannot get one, cannot get a DNS. Have read thu alot of forums on advise for this problem to no avail. Tried switching hard drives but Microsoft HD1 and HD2 master are full. This is a 2000 model, don't whether or not connecting to internet is software or hardware problem but have checked all connection...modem and router operating fine, signal being sent but computer not recognizing signal. Error messages start with page cannot be found...no internet connection, invalid symatech??? error. The biggest error pop up says program has performed an illegal operation and will be shutting down..and it does! Could be internet explorer...I don't know. Another error is cannot find server. Have gone thru tools, internet options on connection tab...no help. Have tried hitting start and run and typed winicfg...no help. Worked last 48 hours. Would greatly appreciate any help. Is this a virus or spyware or what???

Rodney D

rodney d.


See More: cant get on the internet.help!!!

Report •


#1
November 4, 2008 at 22:16:17

First off if you are part of a home netework verify your computer can see other computers on the network.

What type of connection are you using? Dial-up or broadband? You do have an internet provider?


Report •

#2
November 5, 2008 at 02:14:15

thank you, i do have 3 computers hooked to 1 netgear router in the same room within 4 feet of one another. i am hooked up with broadband. i have ie7. the thing is 3 days ago it worked fine.then 2 days ago the mesg. came up something about invalid symnetec, cannot find server and cannot find page. so i decided to change hd and i put one in with m.e. on it.now this one has error as well saying program has performed illegal act. wats up with this crap. thank you, rodney d.

rodney d.


Report •

#3
November 5, 2008 at 05:07:40

If you migrated a hard drive with ME on it into a computer that it hadn't previously been installed into you need to re-install ME.

The operating system is tightly connected to the hardware. You moved the drive to different hardware. How can you expect it to work right.


Report •

Related Solutions

#4
November 6, 2008 at 02:09:07

i thank you for your help,however i don't know a whole lot about computers. i just started about 1 year ago learning. so does this mean that the computer is trash? or is there a solution? went to safe mode to try to get connected but a error came up and said invalid syntax err.. how can i fix? thanks. rodney d.

rodney d.


Report •

#5
November 7, 2008 at 15:16:36

OTH already answered your question. If you want to use the ME drive, then you need to reinstall the Operating System.

If you want to fix the original problem from the first drive (btw changing out the drive doesn't fix any problem as far as what's on the original drive), then put the drive back and run ipconfig. Then post the numbers.

"So won’t you give this man his wings
What a shame
To have to beg you to see
We’re not all the same
What a shame" - Shinedown


Report •


Ask Question