Bios Not Saving changes

April 23, 2005 at 17:52:08
Specs: win xp home, 256

hi all,
well i have restored my comp and reinstalled win 98, updated from microsoft and

got the latest internet explore, have installed and run ad-aware, spy bot, ccleaner and defraged and scandisked..phew..

AND changed the battery cmos..

BUT every time i boot up it goes to
" f10 to enter setup
or
"f1 to enter defaults'
have tried both options.

when i try f10 and change the Date and Time and push F10 to save the settings..
they do not save..

The time and date always go back to 1998..

I am using windows 98 first edition, with all the updates..

SETUP does not save any changes..

what options do i have to fix this..
therwise the computer seems to be running well
but i DO need the date and time to be accurate, and not have to change every time i turn on the computer..

many thanks gemma


See More: Bios Not Saving changes

Report •


#1
April 23, 2005 at 18:07:45

Did you check the battery and it shows 3V (quarter size bat)? or the battery is installed upside down?

Report •

#2
April 23, 2005 at 22:26:22

Either the battery is still bad, its connection is bad or the cmos circuitry is bad.

Report •

#3
April 24, 2005 at 07:29:08

usually all pcs use CR2032 batteries for BIOS. check u'rs.

rhi.

Frequently encountered computer problems and solutions.
http://faqs.cogia.net


Report •

Related Solutions

#4
April 24, 2005 at 12:12:58

When you removed the old battery you may have bent the contact that normally pushes down on the battery. This is one more possibility to add to the above.

Report •


Ask Question