Articles

lan cable unplugged always

February 25, 2013 at 03:52:50
Specs: Win 8

New laptop connected to internet quickly as soon as plugged in but lan cable unplugged message always on network addapter page. Cable is plugged in and is the third cable I tried. I like a wired up connection.
Can anyone help please.Do I need to do something to the router

See More: lan cable unplugged always

Report •


#1
February 25, 2013 at 04:29:52

Are you sure the message isn't coming from a wireless network card? Try disabling any wireless NIC if you don't have a wireless connection.

Report •

#2
February 25, 2013 at 05:57:38

Thank you.
I do have a wireless connection and if I switch off my wireless card I heve none. On my previous machines I have always been able to connect via the Lan (yellow cable).
Don

Report •

#3
February 25, 2013 at 07:55:44

Now I'm confused. You said the computer connected to the Internet when you plugged the ethernet cable in. Now you seem to be saying it doesn't work. If wireless works but not the ethernet then it's probably a driver issue.

Report •

Related Solutions

#4
February 25, 2013 at 08:22:49

Sorry for the confusion. What I want to do is connect to the net via the yellow cable and not wirelessly. Am not experienced and to use a wired connection is safer I understand.

Report •

#5
February 25, 2013 at 10:09:30

Sorry for the confusion. What I want to do is connect to the net via the yellow cable and not wirelessly. Am not experienced and to use a wired connection is safer I understand.

Report •


Ask Question