System Restore problems Windows 7 Ultimate

December 3, 2009 at 03:03:12
Specs: Windows 7 ultimate

Ok I'm using windows 7 ultimate an my system restore will not save any restore points for more than a day or two sometimes not even an hour its turn on I made share it has 3gb's of space can any give me some help on how to fix it thanks.

See More: System Restore problems Windows 7 Ultimate

Report •


#1
December 3, 2009 at 17:19:02

By default, 4% of your system (Windows) disk's space is allocated to System Restore. But you can always adjust the pre-allocated space quota if you need more restore points. Since you did not indicate how big your Windows disk is, we can't speculate on what % of your system partition or drive the 3GB represents.

http://support.microsoft.com/kb/301224

Windows 7 News!


Report •

#2
December 4, 2009 at 01:10:44

My hard drive is 320gb and i have it set at 8% for my restore points its say it has 23gb an I'm using 3.5gb right now but in a few days there will be no restore points there all gone don't know why an I using 64bit windows 7 any help thanks.

Report •

#3
December 4, 2009 at 10:37:57

Do you run your machine 24/7 or leave it off periodically for an extended period of time?

Windows 7 News!


Report •

Related Solutions

#4
December 5, 2009 at 00:34:59

I run it every day for about 12hours a day.

Report •

#5
December 5, 2009 at 03:26:56

Try disabling system restore completely and then enable it and see if that fixes the problem.

Iron Sharpens Iron.


Report •

#6
December 5, 2009 at 06:13:06

"I run it every day for about 12hours a day."

That's probably why your system lacks more restore points. As a test, leave it on 24/7 (if you can) for a week or at least a few days & post back your observation.

Windows 7 News!


Report •

#7
December 5, 2009 at 19:41:59

Yeah I try disabling system restore an rebooting but it still does it and i will try leaving it on for a few days to see what happens

Report •

#8
January 2, 2010 at 16:20:17

did it work? My computer does the same (windows 7 ultimate). 320 hd. I have a problem as posted http://jogtheweb.computing.net/arti...
(all icons are the same and change only when a default program is selected for one then they all change to that). And... I can't go back far enough in system restore to fix it.Also the restore doesn't rstore the points long. I really need to fix this some one please reply!

Report •

#9
January 2, 2010 at 19:30:28

No nothing work I think I'm going to have to reload windows and hope that will fix it I think what happen was I down loaded something that's making it not work right and I can't find what it is or were it is.

Report •


Ask Question