Solved system restore not working

December 30, 2011 at 12:19:55
Specs: Microsoft Windows 7, 3.093 GHz / 1023 MB

message received;
system restore did not complete successfully, your computer's system files and settings were not changed.

Details:
system restore failed to extract the file (C:\) from the restore point.
an unspecified error occurred during system restore. (0x8000ffff)

jmarksbery


See More: system restore not working

Report •


#1
December 30, 2011 at 12:22:41
✔ Best Answer

Take a look at this:
http://answers.microsoft.com/en-us/...

Mouse could not be found. Click OK to continue.
What to do now?


Report •

#2
December 30, 2011 at 15:16:46

1- Repeat and try an older restore point (you might need to check off 'show more restore points').
2- Use Windows 7 Repair Disk (you should have made this when the machine was new) to initiate the System Restore, it will use the same restore points on your machine but it does not use the restore 'engine' that may be having the trouble. If you did not make the repair disk, you can make one from any other Windows 7 machine as long as it is of the same type (32bit or 64bit, except maybe Starter).

You have to be a little bit crazy to keep you from going insane.


Report •

#3
December 30, 2011 at 16:07:51

Thanks folks, it seemed to have worked OK in safty mode.

jmarksbery


Report •

Related Solutions


Ask Question