my roma 300 when i press the start button it shuts off

February 15, 2013 at 03:41:21
Specs: Windows 7
when i press the start button on my laptop it tries to start up but it then shuts off it will not starti have to press f12 then enter every time i start my laptop

See More: my roma 300 when i press the start button it shuts off

Report •


#1
February 15, 2013 at 04:28:53
Please do not cross-post.

See my reply to your problem here: http://www.computing.net/answers/ha...


Report •

#2
February 15, 2013 at 04:30:21
Make and model?
How old is it?
Does it run normally after, of are there other issues?
When pressing F12, does it start immediately, or are you shown an options menu (like F8 or similar)? What options?
Has the laptop been cleaned from dust (internally with a compressed 'air' can)?
Have you kept up with Windows maintenance (disk clean up, browser clean out, etc.)?
Have you tried a System Restore to a date before you began having this problem?
Have you tried a Start Up Repair?

edit: Phil's reply popped up while I was typing. You should only ask the question in one place. If that turns out to be the wrong place, ask the moderator to move the post, do not post the same question again please. One of these posts may be deleted.

You have to be a little bit crazy to keep you from going insane.


Report •

#3
February 15, 2013 at 05:47:59
yer it runs ok after pressing f12 it will start ok with no other problems the laptop is about 3 yrs old but i haven't used it much.
i have even performed a complete destruction and it is still the same. sorry it is a advent roma 3000

Report •

Related Solutions

#4
February 15, 2013 at 09:59:05
The answers to the outstanding questions in #2 might help us to help you.

Always pop back and let us know the outcome - thanks


Report •


Ask Question