Articles

Solved large file unable to delete

November 22, 2012 at 13:57:38
Specs: Windows 7, 1T

I stupidly put some Outlook emails into a file on my desktop, now I cannot delete it. is there a magic solution for both getting rid of this file and stupidity!

See More: large file unable to delete

Report •


#1
November 22, 2012 at 14:02:58

Whatever is the reason you can't delete it, install Unlocker and right-click the folder or file and select Unlocker. If the folder or file is locked, a window listing of lockers will appear. Click Unlock All.

Hope this helps.

Google is your friend

www.google.com

-----------------------

Have a GREAT day!


Report •

#2
November 22, 2012 at 14:15:12
✔ Best Answer

Move-on-boot will move it for you: http://emcosoftware.com/move-on-boot

Report •

#3
November 22, 2012 at 14:39:31

In the unlikely event that neither of the above solutions work then pop back and I'll let you know how to do it with a Linux Live CD.

Always pop back and let us know the outcome - thanks


Report •

Related Solutions

#4
November 22, 2012 at 14:43:29

Thank you everyone the emcosoftware worked. Now just need to work on the stupid part!!!

Report •

#5
November 22, 2012 at 15:23:56

Sometimes all that is required is a reboot to make things disappear.

Report •

#6
November 22, 2012 at 15:27:02

sanchavel... thank you for the feedback, glad you're back on track.

Regards


Report •

#7
November 28, 2012 at 15:46:25

Hi again,
I just thought I would update this and let you know I was successful in removing the folder from my desktop. Unfortunately I also have a file (document) which was and still is there and no amount of moving or deleting has done the trick. I removed emco and tried gipo move on boot but it just gave me errors so I have uninstalled that and I'm back to square one with this one. I certainly will be re-installing emco for future problems though as it does work (for most anyway).
regards

Report •

#8
November 28, 2012 at 16:01:03

Let me know the full file name (including extension) please

eg. filename.doc

Always pop back and let us know the outcome - thanks


Report •

#9
November 28, 2012 at 16:15:04

Fwd Your reservation N G92-0EFI.msg

it is from outlook


Report •

#10
November 28, 2012 at 16:28:57

This might not work but it's worth a quick shot:

Go to the Search box and type cmd (then hit Enter key).
This should produce the command prompt - black box with white writing.

Next type cd desktop (hit Enter). The word desktop should appear in white.

Now type:
attrib -r -h -s "Fwd Your reservation N G92-0EFI.msg" (then hit Enter)

Now, some words of warning. For this to have a chance of working everything must be EXACT (well, case is not important). Sooo:

There must be the one space between cd and desktop.
There is a single space before and after the minus letters (four spaces in all).
The quotes must be included, as the file name is more than 8 characters.
The file name within the quotes must be exactly how it appears on your desktop, all spaces included and no extra ones.

If this works then it should just repeat the desktop line above it, as if nothing much had really happened. If it is wrong it will say something like "File not Found". In which case double check that you didn't get anything wrong and try once more.

Assuming it works, go back to the desktop and see if the stuck file will now delete.

I'll cross my fingers LOL.

EDIT:
0EFI looks like zero to start (not nought) and ending with I (not L). IF the desktop file will let you change its name to test.msg that would make the typing easier. With a short name like that you don't even need the quotes.

Always pop back and let us know the outcome - thanks


Report •

#11
November 28, 2012 at 17:33:38

From what you said in your PM this doesn't appear to have helped. Well past bedtime here in the UK again, so I will leave you with the information to produce a Linux Live CD. I use Puppy Linux 431 for this - it's old but small and simple (quite good enough for your purposes):

Go here:
http://distro.ibiblio.org/puppylinu...

Fourth up from the bottom see pup-431.iso (over 100M).

Click on that and download the file. DO NOT RUN IT. Save it instead into Documents (or anywhere else where you can find it again).

You then have to burn it to a CD. By that I don't mean burn the download file itself onto a CD (it's a special compressed file - an image).

Most burner software has a "burn an image (or iso) feature" if you look for it. If so, use whatever you have onboard and burn the image to a CD. If not then download and install ImgBurn. Get it from the green button on the top right, here:
http://filehippo.com/download_imgburn/

Once installed you just click the "Write image file to disc" icon and stand back until it has finished. Use a CD-R rather than a re-writeable.

When it has completely finished you could put the disk in the drive, power off, power on and see if Linux arrives or Windows. Most likely it will be Windows, which means we must put the CD ahead of the HD.

We'll pick up on that tomorrow (and how to remove the file). If you let me know the model and number of your computer I might be able to give better instructions in BIOS.

Always pop back and let us know the outcome - thanks


Report •

#12
November 29, 2012 at 08:41:46

Thanks for PM to say you now have Puppy running. Here's the last bit:

If you have more than one hard disk or partition best first check the sizes from Computer in Windows. That will help you identify the right one in Puppy. You want what Windows calls your C drive.

Start Puppy Linux. Your drives appear at the bottom left of the desktop. In my case it was sda1. Everything is single click, so if you click once on the drive it should show the file structure. You are looking for a folder called User. Once found click on that and then you are looking for a folder with your user name (your first name, unless you have named your computer profile something else). Click once on that and you should find the Desktop folder. If you click that you should find your "Fwd Your reservation N G92-0EFI.msg" file. Right click it and run your mouse cursor over the file name in the drop down, then left click Delete in the new drop down that appears - with luck the file should vanish. Restart Windows and check that it has gone.

By the way, although running Linux doesn't affect Windows, obviously make sure you don't drag any of the HD folders around, rename them or anything else, otherwise you could cause problems.

I'll PM you about other uses for the Live Linux CD.

Always pop back and let us know the outcome - thanks


Report •

#13
November 30, 2012 at 17:03:59

Hi Derek,
I put the disc in as explained and the first screen to quickly appear had an F2 Boot options and was then gone. The next screen came up with the Puppy blurb but was followed by
searching for Puppy
pup-431.sfs not found
Dropping out to initial ramdisk
/bin/sh:can'taccesstty;job control turned off

I did turn it off and tried again but next time I pressed F2 but it asked for the boot options and nothing was like what you explained so I turned it all off to check for what I had don incorrectly.


Report •

#14
December 1, 2012 at 08:37:29

Have you ever got to a Puppy desktop with the CD (you will know if you have, it has a blue background with icons - a bit like Windows)?

It is looking for the file pup-431.sfs which should be on the CD but it is not finding it. Just to make sure the burn has gone "reasonably well", if you browse the CD from Windows it should have 6 folders and 9 files on it. If it is even roughly like that then I can only imagine something went a bit wrong with the burn, or for some reason the CD is bad.

Subject to your findings, you might need to burn another disk, at lower speed if you have that option. Perhaps best to let me know what you see on the CD before wasting another one.

EDIT:
It's not beyond possibility that the download is corrupted, although that would not be my first assumption.

Always pop back and let us know the outcome - thanks


Report •

#15
December 1, 2012 at 13:04:56

Sorry my satellite has been down.
these are the files on the disc
BOOT.CAT Security Catalog
BOOT.MSG Outlook Item
HELP.MSG Outlook Item
INITRD.GZ GZ File
ISOLINUX.BIN BIN File
ISOLINUX.CFG CFG File
LOGO.16 16 File

hope this helps
PUP_431.SFS SFS File
VMLINUZ File


Report •

#16
December 1, 2012 at 13:33:18

I have 6 folders too, each starting with the year (2012 etc) but that is because I've saved session on mine a few times.

I think the F2 is your BIOS (setup) - a blue menu screen. In which case it is nothing to do with Puppy and you should just wait. You should eventually get some lines of text with dots and be asked some elementary questions about your mouse and display before the desktop arrives. It all takes a few minutes - not all that speedy.

Whatever, you appear to have burnt the disk so I don't know why it doesn't work. The file it is trying to find is on there. Try booting to the Puppy CD once more. If it still doesn't work all I can suggest is to burn it again, at a slower speed if possible, ideally with a new download.

Always pop back and let us know the outcome - thanks


Report •

#17
December 4, 2012 at 16:22:09

Sorry I have not been back for a few days - not been my best week for using a computer. The second burn did not work at all and frustration set in so I took a big step back.
I will have to try again - probably from the download stage.
Not sure really what else to do.

Report •

#18
December 4, 2012 at 17:17:16

Can't think of anything else to suggest. You seem to have done everything right and as a first stab it was a noble effort. If push comes to shove there are many other Live Linux packages around, such as Knoppix - but Puppy has always worked for me.

If you can ever get the darned thing to work I feel certain you will be able to delete your file. Happy to help you with finding the Windows desktop folder using Linux, if necessary. It shows the full correct path and not what Windows shows (which is more or less a shortcut to it). Easy stuff, just a matter of opening the right folders.

Always pop back and let us know the outcome - thanks


Report •

#19
December 4, 2012 at 18:07:27

Thanks Derek,
Will be in Sydney this weekend so I will ask my son-in-law to see if he can burn it for me and then i will give it a go.

Report •


Ask Question