Articles

installing Microsoft.net Framework 2.0 in W7

January 14, 2010 at 17:16:37
Specs: Windows 7

One of my program requires Microsoft.net
Framework 2.0 to run. I am trying to install it
after disabling the v3.5. It does not let me install
the v2.0. How can I do that?

See More: installing Microsoft.net Framework 2.0 in W7

Report •


#1
January 15, 2010 at 00:37:17

When you install one of your programs that requires .NET Framework 2.0, does it give you an error message that .NET Framework 2.0 is not installed or what.

If you want to install .NET 2 beforehand in an effort to prepare your system for one of your programs that requires .NET Framework 2, I suggest you try to install your pragram first and see if it installs.

I think .NET 3.5 should be backward compatible.

Regards

SuatCINI


Report •
Related Solutions


Ask Question