Articles

how to install my backward arrow

January 2, 2013 at 11:26:05
Specs: Windows 7

I need help installing my backward and forward arrows for Windows 7, thank you, April

See More: how to install my backward arrow

Report •


#1
January 2, 2013 at 11:52:19

What do you have now - nothing? Is the address bar there? Try pressing F11. If that doesn't work, try right clicking in the toolbar area & see what's on the menu.

Report •

#2
January 2, 2013 at 13:18:17

It is the backward arrow and forward arrow that are missing. And my search bar on the right of a page is gone as well. I do not know what happened to these features.

April


Report •

#3
January 2, 2013 at 16:50:57

April...which browser are you using? have you tried an alternate browser yet to see if that works for you?

Some HELP in posting on Computing.net plus free progs and instructions 7 Golds


Report •

Related Solutions

#4
January 3, 2013 at 11:30:46

From what I've seen IE Reset is one cure for this (assuming you are using IE):
Tools > Internet Options > Advanced tab > Reset button.
You will lose most add-ons and a few of your personal settings but most can be sorted out or will come back eventually with use.

As for an alternative browser, both my wife and I find it very useful to have one about anyway, and now rather favor Firefox. It means you can nip off and check something while maintaining an initial search In IE (or vice versa). Google Chrome is good and fast but I happen to regard that outfit as a bit too snoopy.

Always pop back and let us know the outcome - thanks


Report •

#5
January 3, 2013 at 13:45:58

One further thing you could try. It is just possible that an IE addon is causing this.
You can temporarily run IE8 or 9 without addons by using the procedure in the following link (down to the first picture only):
http://www.askdrtech.com/solutions/...

If the Back Arrow then works we will know it is an addon problem and can then help you further.

Always pop back and let us know the outcome - thanks


Report •

#6
January 4, 2013 at 08:40:33

Had a thought (gas pain?. Do you see ANY of that toolbar (arrows, site address, search)? Possible you somehow deleted that toolbar? Look under 'view/toolbars' and be sure it's checked.
Ed.

Report •


Ask Question