Articles

Firefox can't establish connection...

February 16, 2012 at 08:45:19
Specs: Windows XP, 128

I am trying to log into my banking website and I can access the main page from my bookmark list, but once I enter my username and pw I get the following error:

Unable to connect

Firefox can't establish a connection to the server at accounts.georgiasown.org

I find it odd that this happens with no other website and no even on the Georgia's Own website until I try to log into my account. This only started yesterday evening.


Please help me gain access back to this site, I want to be sure I try everything before I call the bank for technical support because they are usually clueless.

I already tried an earlier restoral point but then firefox would just crash on start-up every time so I undid that restore.I now have firefox back but no account access on my banking website.


See More: Firefox cant establish connection...

Report •


#1
February 16, 2012 at 08:51:06

Also, It does seem specific to firefox. I was able to get in through IE, but I hate IE.


Report •

#2
February 16, 2012 at 09:39:23

Try typing the information instead of using a bookmark. I have found that sometimes, for whatever reason, bookmarks quit working but after creating a new bookmark work OK.

Could also be the privacy settings in FF.


Report •

#3
February 16, 2012 at 09:49:49

I tried typing it in and I get the website the same as I do from the bookmark - the site itself loads okay with no problem.

I only get the error on the next screen after I try to log in with my user name and password so the site itself loads fine.

Privacy settings are no different then they have always been.

I am checking for malware now just in case...


Report •

Related Solutions

#4
February 16, 2012 at 09:57:10

Have you updated FF since your last log on at the bank?

You may need to contact the bank. they may not be as clueless as you think.

BTW, are you actually running WinXP with only 128MB of RAM?


Report •

#5
February 16, 2012 at 10:03:25

No. I'm not used to this format since I last used computing.net and I think it autofilled. I'm on win7.

I reset all of the FF settings and tried again before my last post and no change. I'm so frustrated over this I am ready to call the bank, bur wanted to run down all other possibilities I could think of first.

Also seems weird it is only in firefox, Not IE. I have the most updated version of firefox.

I'm afraid if I re-download firefox I will lose all of my other bookmarks in the process...


Report •

#6
February 16, 2012 at 10:12:42

Firefox has a Sync option under tools that you could use if you have another computer running FF. I use it to clone the bookmarks from/to one another.

If using that option I suggest you first remove the offending bookmark.


Report •

#7
February 16, 2012 at 11:19:24

I don't think it is the bookmark since there is no difference in the results if i go to the website using the bookmark or typo in the web address itself manually.

Called bank and the see me as logged in when i am getting the error...


Report •

#8
February 16, 2012 at 15:35:30

Have you disabled or deleted cookies for this site? I had the same difficulty and I deleted the cookies for the site and reconnected... a new cookie was allocated and I am back on line with the bank.

Report •

#9
February 17, 2012 at 15:18:41

The latest Firefox version is 10.0.2. There were security issues with 10.0.1 and it was only around for a short while. For that reason you ought to Update it anyway. Go to Help/About in Firefox and hit the button. I've never known it lose anything yet. I've also updated by clicking the downloaded file and it has been fine.

If you want to play safe, there is an export & import facility for bookmarks in Firefox so you could save them first.

Always pop back and let us know the outcome - thanks


Report •


Ask Question