DVD-R data disc burned through Win7 appears empty

December 11, 2012 at 14:02:50
Specs: Windows 7
I'm having an issue with some important data, originally burned by me, on this Windows 7 machine, using the built-in data disc burning functionality. I let the discs finish the burning process, and the drive ejected on its own when it was finished. The OS gave no sign that anything was wrong. Only 1/4 of the discs burned successfully.

The other 3/4 of them are read as empty or unformatted, even though I can clearly tell there was data burned onto them by looking at them. I've tried Nero RescueAgent and another program I can't remember right now to try recovering data from the discs, but they always come up as blank and/or unformatted.

Any ideas? Any help would be a lifesaver.. Thank you in advance.


See More: DVD-R data disc burned through Win7 appears empty

Report •


#1
December 11, 2012 at 14:04:04

Report •

#2
December 11, 2012 at 14:12:36
I remember now, that's the other one I tried. It came up as a blank disc. But I'll try once more.

EDIT: Nope, nothing. It comes up as a blank disc, with all options greyed out.


Report •

#3
December 11, 2012 at 14:44:49
You could try Recuva - http://www.piriform.com/recuva

I would try IsoBuster on another system and see if it can find the files. IsoBuster is pretty much the best of them all for CD/DVD recovery. I'm very surprised the disc came up totally blank. There could be something corrupt on your system.


Report •

Related Solutions

#4
December 11, 2012 at 14:57:45
Have you tried the dud disks on another computer?

I agree about ISOBuster.

Always pop back and let us know the outcome - thanks


Report •

#5
December 11, 2012 at 16:44:59
I just tried it on another computer and it does load... something. Comes up as Track01. But whenever I try to extract it as Raw data, user data, etc, the resulting file is always an .iso. This .iso appears to be corrupted and I also can't seem to delete it!

I feel like I got nowhere and somewhere at the same time. heh.


Report •

#6
December 11, 2012 at 17:12:18
Track01 indicates it's probably an audio CD. And if it is an audio CD, it's not a file, Track01 is just a shortcut to the spot on the CD where the song starts. Are you trying to extract it in Windows Explorer or are you using IsoBuster?

Report •

#7
December 11, 2012 at 17:20:44
It's definitely not an audio cd. The only files should have the extension .nsf. This is through IsoBuster. In Windows Explorer it still appears empty.

Thanks as always for you help.


Report •

#8
December 11, 2012 at 17:24:56
Every disc is the same type of data DVD-R disc containing .nsf files, but it's showing up like this:

http://i50.tinypic.com/35l6e0y.png


Report •

#9
December 11, 2012 at 17:32:11
Are you trying to burn it so that the disk is fully readable or are you trying to recover what's on the disk because you don't have a backup of the data? If it's the former, there's plenty of free burning software available here:

http://www.filehippo.com/software/dvd/

I use CDBurnerXP, ImgBurn, & InfraRecorder on my Win7 machine.


Report •

#10
December 11, 2012 at 17:34:17
Maybe Win7 interpreted the data as music and burned accordingly. Perhaps trying to rip the "music" would do something?

Report •

#11
December 11, 2012 at 18:48:14
I assume you already know this:
http://nsf-files.com/

#10 is an interestng idea, although you would expect .cda files with no size shown. No harm using a ripper on it - it won't touch the disk and, as said, it might produce "something" - not sure what LOL.

Is it the same if you right click the CD in "Computer" and choose explore?

If you can get an iso off it and onto an HD, try chaning the iso extension to zip then click on that and see if it shows anything.

Always pop back and let us know the outcome - thanks


Report •

#12
December 11, 2012 at 19:41:15
Thanks again for the suggestions. I'm not sure what you mean by #10.

Tried ripping it, changing it to a .zip, but it won't allow opening or ripping to a file. Says it's corrupted.

Clicking 'explore' makes it appear empty.


Report •

#13
December 12, 2012 at 06:21:48
I'll ask again - which burning program are you using? If it's the built-in Win7 software, try installing a "real" burning program.

Report •

#14
December 12, 2012 at 07:11:08
Riider, obviously I am no longer going to burn things directly through Win7 built-in software, because I've had this experience.

I have always used CD BurnerXP at home and it's been great, so I'm going to use that everywhere in the future (and check all discs after burning) to prevent this from ever happening again.

That being said, I'm just trying to recover data that seem to have been burned onto the discs I've already burned, but I can't retrieve.


Report •

#15
December 12, 2012 at 17:41:08
Has the disc been finalised?

Report •

#16
December 12, 2012 at 18:25:49
I think the problem might be that the disc wasn't finalised properly. I have no way of really knowing.

Report •

#17
December 13, 2012 at 07:44:37
Finalizing the disc isn't the problem. IsoBuster can read unfinalized UDF discs.

I would venture to say that since the drive you used to burn the disc can't even see it when you try to read it, there is a high probablility that the drive is bad and wrote the data improperly, if it wrote it at all.

Just for giggles, try Recuvua - http://www.piriform.com/recuva


Report •

#18
December 13, 2012 at 08:03:27
It had about a 25% success rate. All data discs were burned in the same way and 75% of them came up empty when I checked back later.

I've tried bringing up the discs on other PCs but it's the same deal. It comes up as empty. It's definitely the discs themselves :-/

Recuva doesn't seem to be able to be used for disc media.


Report •


Ask Question