Articles

audio driver to work w/ 915 chipset

Intel / qmedia / L8d915poms2n6s
June 26, 2009 at 12:09:46
Specs: Windows 7

I have an intel entertainment PC http://www.ab.pl/pliki/Product%20Br...


I installed windows 7 and everything works but i get no audio out i have tried the realtek drivers with no success. i think the system is based on the 915 POM chipset.


See More: audio driver to work w/ 915 chipset

Report •


#1
June 26, 2009 at 14:45:49

You can try using the Vista drivers or get Windows to check for updated drivers.

Report •

#2
June 26, 2009 at 16:29:10

already tried that no Windows update drivers

Report •

#3
June 26, 2009 at 16:47:26

First off, your link is broken & it needs fixed.

Secondly, post your system specifications, so as to make things easier for folks who might have suggestions for your audio issues ... you need to help them help you.

Jabbering Idiots: Everywhere You Look!


Report •

Related Solutions

#4
June 26, 2009 at 18:32:12

the link is
http://www.ab.pl/pliki/Product%20Br...

the board uses the 915 express chipset. It has a nvidia geforce 6600 several people sold this unit Intel Q media and alien ware I have read on another board that the modem might be causing the issue but the system is so tight I can't get to the Modem though I diid disconnect its power. My system has 41 question marks all relater to audio/video/multimedia though the only thing not working is audio. I am conected via DVI for video and trying to connect via red and white rca audio jacks


Report •

#5
June 26, 2009 at 20:43:10

What do you have, x86 or x64 install of Windows 7?

http://forum.eeeuser.com/viewtopic....

Is the manual below for your motherboard?

http://sunsite.rediris.es/pub/mirro...

Jabbering Idiots: Everywhere You Look!


Report •

#6
June 27, 2009 at 09:24:24

The 915 express chipset is NOT the audio chip. You need to find which audio chip is used by your system, THEN you can look for the drivers. Needless to say, you could have easily determined what it was BEFORE you wiped out the original OS & replaced it with Win7. Now you have to dig & search.

Try the Vista drivers for the Realtek ALC880.

http://www.realtek.com.tw/products/...


Report •


Ask Question